Subtitles in Cinematic Cut-scenes

Technical Support
When I recently bought a new laptop, I installed WoW on it from the installer provided in my account. It came without any cutscenes. So I copied the cutscenes from my old laptop's wow folder and put them in this installation. Now I can see the cutscenes in game but the subtitles do not appear, even though I have turned them on. Also I am unable to view the cataclysm cinematic even though the login screen has the option, and the file has been downloaded to the cinematics folder. What do I need to do to get the subtitles to appear on the screen during cutscenes.
check your settings in-game, I'm pretty sure there's an option to turn them on and off. I have a feeling that there might be a file for the subs too.

The Cataclysm intro hasn't been made available to be downloaded yet.
I did turn on the Show subtitles option in my settings. It still will not show. I want to know if this is because I copied the video files over from my old installation. I also want to know what I need to do to get the subtitles to display again. It's not a particularly gamebreaking problem but I would like it to work just the same.

The cata intro was already downloaded for me (Pre-Order FTW!), but I guess viewing it is disabled till Dec 7. I am more interested in getting my subtitles to work though.

EDIT: UPDATE: I tried deleting the cinematic folder. It downloaded all the cinematics again. But it still will not show subtitles even though I have checked the box in my options.

Join the Conversation

Return to Forum