Stuck at 27.8 MB to go downloading 350MB+

Technical Support
I was initially stuck at 27.8mb, downloaded about 50mb of data and thought something was strange, so cancelled it, it has now gone all the way to 6.3mb left and downloaded another 50mb in limbo.

Problem is, which some of you don't have to deal with, is some of us Australian's are on small download limits so patches are nasty as it is, and myself is even in a worse position as I am on wireless internet which costs me about 4 cents per MB, so you can imagine my pain when patches get stuck :o
Yeah I played wow yesterday. I've downloaded over a gig already. Patcher says its got 28 MB to go of the 28 MB patch....
Same problem here. My download speed is showing a normal rate but the download doesn't appear to be counting towards the 29 mb that it's supposed to be downloading. I turned on p2p and that download info IS counting, unfortunately though I am only getting about 20 kbs from p2p so my download is going at an agonizing pace right now. 25.4 mb to go at this pace...

And for the record, I last played yesterday. I don't know where this mystery download is going.
Beår,

Try renaming the file World of Warcraft\Data\wow-update-13287.MPQ to World of Warcraft\Data\wow-update-13287.old.

Then re-run the launcher.

Be sure you're right clicking the launcher shortcut, selecting properties, and using the Run as an Admin option.

Fixed it for me, copy pasted from a blue a couple of threads below this one - about fixing client crashes
Beår,

Try renaming the file World of Warcraft\Data\wow-update-13287.MPQ to World of Warcraft\Data\wow-update-13287.old.

Then re-run the launcher.

Be sure you're right clicking the launcher shortcut, selecting properties, and using the Run as an Admin option.

Fixed it for me, copy pasted from a blue a couple of threads below this one - about fixing client crashes
yes, fixed by itself, now have 106mb to download lol
hmm i guess the blue post people have no idea what the hell is going on oh well lets see if it tries to fill the entire harddrive.
It does seem to download more data than the required 28MB. I disabled peer-to-peer and restarted the launcher and it seemed to cause the download to go through. Or perhaps stopping and restarting it enough times will complete the download?
I'm at 900 or so MB's DL'ed. I thought i was up to date last night since i play daily. I guess my question is: Is this downloading the full 15gb again? If so can we get a possible answer? :D
I was with the same problem, after some launcher reopenings( i'm stuborn like that) the laucher was downloading a 135mb patch but it's now downloading normally after the setup part

I Hope it's fixed now
Here is a screenshot to better show the problem I am having:

http://i54.tinypic.com/somvz5.jpg

(it's just tinypic, a photo uploading site.. not a keylogger)

I should say that SOME of what is being downloaded is counting towards the patch (as shown by the 4.95 mb at the bottom.. but what about the 149 mb at the top? Where's it going?)
Switched it to enable peer-to-peer and it downloaded another 2mb! it also then continued to downloading another 10mb from who knows where, so switched it back to no p2p, no progress, switched back to p2p and it finished the final 2mb....

What i'd suggest to people having the similar issue:

Close/Re-open the launcher see if any progress - if none try enable p2p, if still none go back to no p2p, if still none, well, let's hope blizzard fixes this so we don't have to do something funky?

On a note - i'm sure this thread would be about 20 pages long by now but people either set their download to go and went to work/school or they can't login or post like i had issues with.
Switched it to enable peer-to-peer and it downloaded another 2mb! it also then continued to downloading another 10mb from who knows where, so switched it back to no p2p, no progress, switched back to p2p and it finished the final 2mb....

What i'd suggest to people having the similar issue:

Close/Re-open the launcher see if any progress - if none try enable p2p, if still none go back to no p2p, if still none, well, let's hope blizzard fixes this so we don't have to do something funky?

On a note - i'm sure this thread would be about 20 pages long by now but people either set their download to go and went to work/school or they can't login or post like i had issues with.
Switched it to enable peer-to-peer and it downloaded another 2mb! it also then continued to downloading another 10mb from who knows where, so switched it back to no p2p, no progress, switched back to p2p and it finished the final 2mb....

What i'd suggest to people having the similar issue:

Close/Re-open the launcher see if any progress - if none try enable p2p, if still none go back to no p2p, if still none, well, let's hope blizzard fixes this so we don't have to do something funky?

On a note - i'm sure this thread would be about 20 pages long by now but people either set their download to go and went to work/school or they can't login or post like i had issues with.
I just restarted it again now and now it's working. /shrug
Just an update. I went to the World of warcraft Folder and used the icon there and it DL'ed normal for me.

just an update. I went to the wow folder and start it from there and everything went normal.

Join the Conversation

Return to Forum