[Bug] Elementium Stormshield - Display

Bug Report
Prev 1 11 12 13 Next
Doesn't show for me either. I miss seeing my shield hanging on my back!!
Shield = no display = sad face
I would be happy if a blue just replied.
We are aware of this issue.
One blue would probably buff most of the participants in this thread with something that boosts moral 1000%... I know I would feel better about this.


Doh! second too slow. Thanks
01/03/2011 1:46 PMPosted by Sapperwix
We are aware of this issue.


Thank you, now I can sleep easily tonight...
:D Thanks!
01/03/2011 1:46 PMPosted by Sapperwix
We are aware of this issue.

Does that mean you're going to fix it?
bump
Bump. Same issue.
Yay! I hope a fix is coming out for this soon.
If blue said "issue" it means not intended and will most likely be fixed when posible.
I'd also like to add that /no and /grats, for Blood Elf Females is not playing the right sound..
sounds like a Worgen >_<
oh god, thanks! an blue post :P
01/03/2011 1:46 PMPosted by Sapperwix
We are aware of this issue.


"... but we're still not going to take the 3 seconds to fix it this week."

PROBLEM?
bump

01/03/2011 1:46 PMPosted by Sapperwix
We are aware of this issue.



That sentence really should have included the words "and it will be fixed soon" towards the end for it to have been a satisfactory response.

Lame.
Yay its tuesday...and no fix...cool.
Yeah this has to be a real easy fix, could of been done along time ago. Its not like their not aware of the issue. Please work overtime and make me look like a paladin and not a mage :(
Please fix it now. Its getting on my nerves
Samesies.

Join the Conversation

Return to Forum