Disconnecting while minimized intended?

General Discussion
Yeah I've noticed this happening to me as well. I thought it was just me. Maybe my connection wasn't good enough or something.
I MUST have WoW max'd if I'm zoning or on a FP or I'll get kicked.
01/04/2011 12:57 AMPosted by Zeues
odd, i always run in windowed mode, and have never had an issue.


it seems to only be an issue when the game is fully maximized
It happens when I land from an FP or when their is a loading screen.
Having the same problem ( disconnect on flight path or loading screen ) if tabbed away.
Yes on fullscreen.

Just a side note, saying "switch to windowed to fix it" is like your car shaking and turning off when ever your turn left and your mechanic telling you not to turn left. lol
01/03/2011 03:49 PMPosted by Houndizzle
its called windowed mode



It's called annoying.
01/01/2011 09:30 PMPosted by Bridius
This has been happening for a couple months now so I'm just wondering if this is intended? I'm thinking it's a way to create incentive to keep the game maximized.
I invariably am disconnected when I fly to a major city and am tabbed out when I arrive. This has been going on for as long as I can remember.
last night I was DCing every time any of my toons took a boat or zepplin and just arrived at their destination.
01/01/2011 09:38 PMPosted by Spoil
I'll just assume it's a bug, as it almost always happens to me if I zone or log in or land after a taxi flight if I'm minimized. There have been a few patches since 4.0 that supposedly addressed "disconnection issues" but as of yet none have fixed mine.


Yep, this happens to me frequently. If I take a long taxi flight and minimize to read the forums or something, I'll come back and be disconnected.

Also, I get disconnected quite often when switching toons.
It's a known bug. Blizzard is working on it.

You should know that the more bandwidth you are using while tabbed out, the more likely you are to disconnect.
Please don't practice forum Archeology. If you need assistance with a technical issue visit the Technical Support forum http://us.battle.net/wow/en/forum/1011701/ .

Join the Conversation

Return to Forum