Lagging out/Disconnecting all of a sudden

Technical Support
I was having problems DC'ing/lagging out all day yesterday and it just happened to me again. I'd be playing fine then start lagging like i was disconnecting but i could still type and read chat fine, like it wasn't lagging, then I'd get disconnected. Was wondering if there was any fix or known issues with this kind of thing happening. Thanks.
Post the following info:

-Router Make/Model
-ISP Type (Cable/DSL/Fiber/Wireless)
-Are you on wired or wireless to your router?

Open a command prompt by doing the following:
  • Press Windows Key + R
  • type "cmd" w/o the quotes and hit enter
  • In the box that pops up, typepathping www.microsoft.com > %userprofile%\desktop\traceroute.txt
After about 5 minutes, there will be a file on your desktop called traceroute.txt, open that, and copy and paste the results here.
- I don't use a router
- My ISP is Charter (Cable)

Tracing route to lb1.www.ms.akadns.net [65.55.21.250]
over a maximum of 30 hops:
0 Tyler-PC.gha.chartermi.net [66.227.182.118]
1 10.153.96.1
2 dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.32.137]
3 96-34-40-54.static.trcy.mi.charter.com [96.34.40.54]
4 96-34-40-44.static.trcy.mi.charter.com [96.34.40.44]
5 96-34-2-116.static.unas.mo.charter.com [96.34.2.116]
6 bbr01chcgil-tge-0-0-0-6.chcg.il.charter.com [96.34.0.57]
7 prr01chcgil-tge-3-2.chcg.il.charter.com [96.34.3.57]
8 96-34-152-18.static.unas.mo.charter.com [96.34.152.18]
9 xe-0-0-1-0.ch1-16c-1a.ntwk.msn.net [207.46.43.82]
10 ge-4-1-0-0.co1-64c-1b.ntwk.msn.net [207.46.40.96]
11 * * *
Computing statistics for 250 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Tyler-PC.gha.chartermi.net [66.227.182.118]
0/ 100 = 0% |
1 --- 100/ 100 =100% 100/ 100 =100% 10.153.96.1
0/ 100 = 0% |
2 16ms 0/ 100 = 0% 0/ 100 = 0% dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.32.137]
0/ 100 = 0% |
3 14ms 0/ 100 = 0% 0/ 100 = 0% 96-34-40-54.static.trcy.mi.charter.com [96.34.40.54]
0/ 100 = 0% |
4 21ms 0/ 100 = 0% 0/ 100 = 0% 96-34-40-44.static.trcy.mi.charter.com [96.34.40.44]
0/ 100 = 0% |
5 19ms 0/ 100 = 0% 0/ 100 = 0% 96-34-2-116.static.unas.mo.charter.com [96.34.2.116]
0/ 100 = 0% |
6 25ms 0/ 100 = 0% 0/ 100 = 0% bbr01chcgil-tge-0-0-0-6.chcg.il.charter.com [96.34.0.57]
100/ 100 =100% |
7 --- 100/ 100 =100% 0/ 100 = 0% prr01chcgil-tge-3-2.chcg.il.charter.com [96.34.3.57]
0/ 100 = 0% |
8 --- 100/ 100 =100% 0/ 100 = 0% 96-34-152-18.static.unas.mo.charter.com [96.34.152.18]
0/ 100 = 0% |
9 --- 100/ 100 =100% 0/ 100 = 0% xe-0-0-1-0.ch1-16c-1a.ntwk.msn.net [207.46.43.82]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% ge-4-1-0-0.co1-64c-1b.ntwk.msn.net [207.46.40.96]

Trace complete.
Bump, my isp came and replaced my modem and im still having the same problem.
Not sure if this is necessary but here is a tracert with my new modem. Still having random lagging/dc problems.

Tracing route to lb1.www.ms.akadns.net [207.46.170.123]
over a maximum of 30 hops:
0 Tyler-PC.gha.chartermi.net [66.227.182.118]
1 10.153.96.1
2 dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.32.137]
3 96-34-40-54.static.trcy.mi.charter.com [96.34.40.54]
4 96-34-38-88.static.unas.mi.charter.com [96.34.38.88]
5 bbr01aldlmi-0-2-0-0.aldl.mi.charter.com [96.34.2.174]
6 bbr01chcgil-0-3-0-6.chcg.il.charter.com [96.34.0.160]
7 prr01chcgil-tge-3-2.chcg.il.charter.com [96.34.3.57]
8 96-34-152-18.static.unas.mo.charter.com [96.34.152.18]
9 xe-0-1-2-0.ch1-16c-1b.ntwk.msn.net [207.46.43.204]
10 ge-1-3-0-0.co1-64c-1b.ntwk.msn.net [207.46.40.98]
11 ge-7-2-0-0.wst-64cb-1b.ntwk.msn.net [207.46.46.116]
12 ge-6-1-0-0.tuk-64cb-1b.ntwk.msn.net [207.46.47.72]
13 ten2-4.tuk-76c-1b.ntwk.msn.net [207.46.46.23]
14 po17.tuk-65ns-mcs-1b.ntwk.msn.net [207.46.35.146]
15 * * *
Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Tyler-PC.gha.chartermi.net [66.227.182.118]
0/ 100 = 0% |
1 --- 100/ 100 =100% 100/ 100 =100% 10.153.96.1
0/ 100 = 0% |
2 13ms 0/ 100 = 0% 0/ 100 = 0% dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.32.137]
0/ 100 = 0% |
3 11ms 0/ 100 = 0% 0/ 100 = 0% 96-34-40-54.static.trcy.mi.charter.com [96.34.40.54]
0/ 100 = 0% |
4 16ms 0/ 100 = 0% 0/ 100 = 0% 96-34-38-88.static.unas.mi.charter.com [96.34.38.88]
0/ 100 = 0% |
5 17ms 0/ 100 = 0% 0/ 100 = 0% bbr01aldlmi-0-2-0-0.aldl.mi.charter.com [96.34.2.174]
0/ 100 = 0% |
6 21ms 0/ 100 = 0% 0/ 100 = 0% bbr01chcgil-0-3-0-6.chcg.il.charter.com [96.34.0.160]
100/ 100 =100% |
7 --- 100/ 100 =100% 0/ 100 = 0% prr01chcgil-tge-3-2.chcg.il.charter.com [96.34.3.57]
0/ 100 = 0% |
8 --- 100/ 100 =100% 0/ 100 = 0% 96-34-152-18.static.unas.mo.charter.com [96.34.152.18]
0/ 100 = 0% |
9 --- 100/ 100 =100% 0/ 100 = 0% xe-0-1-2-0.ch1-16c-1b.ntwk.msn.net [207.46.43.204]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% ge-1-3-0-0.co1-64c-1b.ntwk.msn.net [207.46.40.98]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% ge-7-2-0-0.wst-64cb-1b.ntwk.msn.net [207.46.46.116]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% ge-6-1-0-0.tuk-64cb-1b.ntwk.msn.net [207.46.47.72]
0/ 100 = 0% |
13 --- 100/ 100 =100% 0/ 100 = 0% ten2-4.tuk-76c-1b.ntwk.msn.net [207.46.46.23]
0/ 100 = 0% |
14 --- 100/ 100 =100% 0/ 100 = 0% po17.tuk-65ns-mcs-1b.ntwk.msn.net [207.46.35.146]
Bump, this is getting pretty annoying. :(
What server are you having issues with? You are posting from a character on Dunemaul, is that the server you are having issues with?

That server is located in Los Angeles, not sure why you are running traceroutes to MSN or where ever that goes to.

The IP to Dunemaul is roughly 12.129.223.8
yea it's dunemaul, i just copy pasted what somewhat told me to type in the cmd box. What should i have put? (not very tech savvy btw sorry ><)
Well running a traceroute to that location takes me to the LA data center:

Tracing route to 12.129.223.8 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.2.1
2 9 ms 9 ms 8 ms adsl-71-142-239-254.dsl.scrm01.pacbell.net [71.1
42.239.254]
3 9 ms 8 ms 9 ms dist1-vlan60.scrm01.pbi.net [64.171.152.130]
4 10 ms 9 ms 9 ms 151.164.41.106
5 21 ms 22 ms 21 ms gar5.la2ca.ip.att.net [12.122.128.25]
6 23 ms 23 ms 22 ms 12.122.255.74
7 23 ms 24 ms 23 ms mdf001c7613r0004-gig-12-1.lax1.attens.net [12.12
9.193.246]
8 * ^C

I am not terribly far away from it. If you ran your trace there, it may provide information about what your connection is like to that location.

You could have issues along the way, depending on where on the planet you are connecting from. I assume you are around Michigan and playing on a California server. I do the same, California here, and I play on a New York server, it tends to pan out that way for some reason. Many of us seem to pick the server that is the farthest away...
Ok here is what i got, thanks for the help btw, i really appreciate it. :)


Tracing route to 12.129.223.8 over a maximum of 30 hops

0 Tyler-PC.gha.chartermi.net [66.227.182.118]
1 10.153.96.1
2 dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.32.137]
3 96-34-40-54.static.trcy.mi.charter.com [96.34.40.54]
4 96-34-40-44.static.trcy.mi.charter.com [96.34.40.44]
5 96-34-32-26.static.unas.mi.charter.com [96.34.32.26]
6 csw03bycymi-gbe-7-14.bycy.mi.charter.com [96.34.32.99]
7 96-34-2-154.static.unas.mo.charter.com [96.34.2.154]
8 te-3-2.car2.Detroit1.Level3.net [4.53.74.109]
9 ae-11-11.car1.Detroit1.Level3.net [4.69.133.245]
10 ae-8-8.ebr2.Chicago1.Level3.net [4.69.133.242]
11 ae-5-5.ebr2.Chicago2.Level3.net [4.69.140.194]
12 ae-2-52.edge4.Chicago2.Level3.net [4.69.138.167]
13 192.205.37.149
14 cr1.cgcil.ip.att.net [12.122.81.18]
15 cr2.dvmco.ip.att.net [12.122.31.85]
16 cr1.slkut.ip.att.net [12.122.30.25]
17 cr2.la2ca.ip.att.net [12.122.30.30]
18 cr84.la2ca.ip.att.net [12.123.30.249]
19 gar5.la2ca.ip.att.net [12.122.129.25]
20 12.122.255.74
21 12.129.193.246
22 * * *
Computing statistics for 525 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Tyler-PC.gha.chartermi.net [66.227.182.118]
0/ 100 = 0% |
1 --- 100/ 100 =100% 100/ 100 =100% 10.153.96.1
0/ 100 = 0% |
2 17ms 0/ 100 = 0% 0/ 100 = 0% dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.32.137]
0/ 100 = 0% |
3 15ms 0/ 100 = 0% 0/ 100 = 0% 96-34-40-54.static.trcy.mi.charter.com [96.34.40.54]
0/ 100 = 0% |
4 21ms 0/ 100 = 0% 0/ 100 = 0% 96-34-40-44.static.trcy.mi.charter.com [96.34.40.44]
0/ 100 = 0% |
5 20ms 0/ 100 = 0% 0/ 100 = 0% 96-34-32-26.static.unas.mi.charter.com [96.34.32.26]
0/ 100 = 0% |
6 23ms 0/ 100 = 0% 0/ 100 = 0% csw03bycymi-gbe-7-14.bycy.mi.charter.com [96.34.32.99]
0/ 100 = 0% |
7 24ms 0/ 100 = 0% 0/ 100 = 0% 96-34-2-154.static.unas.mo.charter.com [96.34.2.154]
0/ 100 = 0% |
8 49ms 0/ 100 = 0% 0/ 100 = 0% te-3-2.car2.Detroit1.Level3.net [4.53.74.109]
0/ 100 = 0% |
9 42ms 0/ 100 = 0% 0/ 100 = 0% ae-11-11.car1.Detroit1.Level3.net [4.69.133.245]
0/ 100 = 0% |
10 34ms 0/ 100 = 0% 0/ 100 = 0% ae-8-8.ebr2.Chicago1.Level3.net [4.69.133.242]
0/ 100 = 0% |
11 30ms 0/ 100 = 0% 0/ 100 = 0% ae-5-5.ebr2.Chicago2.Level3.net [4.69.140.194]
0/ 100 = 0% |
12 31ms 0/ 100 = 0% 0/ 100 = 0% ae-2-52.edge4.Chicago2.Level3.net [4.69.138.167]
0/ 100 = 0% |
13 33ms 0/ 100 = 0% 0/ 100 = 0% 192.205.37.149
0/ 100 = 0% |
14 --- 100/ 100 =100% 100/ 100 =100% cr1.cgcil.ip.att.net [12.122.81.18]
0/ 100 = 0% |
15 --- 100/ 100 =100% 100/ 100 =100% cr2.dvmco.ip.att.net [12.122.31.85]
0/ 100 = 0% |
16 --- 100/ 100 =100% 100/ 100 =100% cr1.slkut.ip.att.net [12.122.30.25]
0/ 100 = 0% |
17 --- 100/ 100 =100% 100/ 100 =100% cr2.la2ca.ip.att.net [12.122.30.30]
0/ 100 = 0% |
18 --- 100/ 100 =100% 100/ 100 =100% cr84.la2ca.ip.att.net [12.123.30.249]
0/ 100 = 0% |
19 --- 100/ 100 =100% 100/ 100 =100% gar5.la2ca.ip.att.net [12.122.129.25]
0/ 100 = 0% |
20 --- 100/ 100 =100% 100/ 100 =100% 12.122.255.74
0/ 100 = 0% |
21 86ms 0/ 100 = 0% 0/ 100 = 0% 12.129.193.246

Trace complete.

Can you run a normal "traceroute" command to that location? The pathping results are not very good on the AT&T backbone, as it totally ignores that, and reports 100% loss all the time.

Seeing the latency on the AT&T backbone could help, they don't totally ignore ICMP packets.

Edit: It still doesn't look bad though, latency in the 80's on hop 21 isn't bad. I get around 86ms difference across the country.
Hmm how would i go about doing that? lol sorry
Instead of pathping (whatever IP address) it would be tracert (whatever IP address)

You would use the same piping command you used for pathping, or just run it in a DOS box or command prompt, and paste, save, and copy it as you did before.
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Tyler>tracert 12.129.223.8

Tracing route to 12.129.223.8 over a maximum of 30 hops

1 16 ms 10 ms 55 ms 10.153.96.1
2 37 ms 31 ms 12 ms dtr02trcymi-gbe-3-15.trcy.mi.charter.com [96.34.
32.137]
3 20 ms 20 ms 19 ms 96-34-40-54.static.trcy.mi.charter.com [96.34.40
.54]
4 62 ms 17 ms 16 ms 96-34-40-44.static.trcy.mi.charter.com [96.34.40
.44]
5 40 ms 19 ms 41 ms 96-34-32-26.static.unas.mi.charter.com [96.34.32
.26]
6 45 ms 17 ms 35 ms csw03bycymi-gbe-7-14.bycy.mi.charter.com [96.34.
32.99]
7 20 ms 20 ms 28 ms 96-34-2-154.static.unas.mo.charter.com [96.34.2.
154]
8 50 ms 39 ms 24 ms te-3-2.car2.Detroit1.Level3.net [4.53.74.109]
9 71 ms 26 ms 55 ms ae-11-11.car1.Detroit1.Level3.net [4.69.133.245]

10 25 ms 35 ms 35 ms ae-8-8.ebr2.Chicago1.Level3.net [4.69.133.242]
11 28 ms 38 ms 25 ms ae-5-5.ebr2.Chicago2.Level3.net [4.69.140.194]
12 46 ms 25 ms 28 ms ae-2-52.edge4.Chicago2.Level3.net [4.69.138.167]

13 48 ms 27 ms 27 ms 192.205.37.149
14 78 ms 82 ms 114 ms cr1.cgcil.ip.att.net [12.122.81.18]
15 87 ms 100 ms 84 ms cr2.dvmco.ip.att.net [12.122.31.85]
16 90 ms 86 ms 87 ms cr1.slkut.ip.att.net [12.122.30.25]
17 87 ms 83 ms 80 ms cr2.la2ca.ip.att.net [12.122.30.30]
18 77 ms 85 ms 87 ms cr84.la2ca.ip.att.net [12.123.30.249]
19 99 ms 80 ms 130 ms gar5.la2ca.ip.att.net [12.122.129.25]
20 96 ms 93 ms 87 ms 12.122.255.74
21 89 ms 91 ms 114 ms 12.129.193.246
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

me and a bunch of our guildie are having the same lag issue it everyone on the server.
Hmm i don't know, everyone i've talked to on my server say they aren't having problems like this.
Ugh just dc'd again after about an hour of none. Was typing fine to a friend as i was lagging out too. Never had a problem like this before.
Okay try my tips in this thread:

http://us.battle.net/wow/en/forum/topic/1020824261

Also please post issues like this in the latency tracking thread:
http://us.battle.net/wow/en/forum/topic/1965992365
Tried some of the tips, not sure how it will work out, noticed some other people experiencing the same problems im having, hopefully it'll be fixed soon. This problem just came out of the blue after years of never experiencing a problem like this. Between that and other people having the same problem i am beginning to think it isn't on my end... or at least im hoping anyways.
I am having the same exact problem. It started earlier this week. Battlegrounds, and dungeon finder groups are where this seems to be happening the most for me.

Join the Conversation

Return to Forum