Static Noise + WoW.

Technical Support
Everytime I play World of Warcraft, I get this weird static noise in the background, it sounds like a razor.
Yesterday I was doing arenas using skype and my teammates told me that the sound was really annoying cause they hear it ten times more then me, that only occurs when the game is launched. My sound card is a Creative SB X-Fi and the driver is up to date.

I googled the problem and couldn't find any right solution, please help. :(
Sounds like something is interfering...are you using a headset?
Yes, I'm using a Razer Carcharias Headset.
Does it happen if you use the normal computer speakers??
Yes it does, I just tested it.
Lxe ,

In looking through my notes, I found this suggestion from another user for static issues. It deals with Realtek but the principal seems valid. It may not help but it's worth a try.




For everyone with audio static problems in WoW that they have narrowed down to their realtek sound hardware heres what I did to completely remove all static noise and get perfect sound from WoW through my speakers, and guess what, its really easy...

First, open up the sound devices control panel in Windows, you know, the one thats shows you all your connected audio devices and microphones.

Right click on the speakers that are producing the static while in WoW. In the drop down menu click properties. I recommend having WoW open while doing this next part so you can hear the static go away immediately.

In the properties window click over to advanced.

Now you'll see the default format area which contains a drop down menu allowing you to change the overall quality of sound you get for your speakers. Originally, mine was set to: 24 bit 192000 Hz (Studio Quality).

Now go up the list (lower and lower quality) and apply each one as you go through.

When you hit the sweet spot the static noise in WoW will stop!

My new audio quality setting is 24 bit 48000 Hz (Studio Quality). This produces perfect sound in WoW, with the WoW audio quality settings maxed.


________________________________________________
Account and Technical Services
Mon-Fri 12pm-8pm
Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

"A working class hero is something to be"
Hey Martyt,

I've just tried to do this and tried them all, even went from lowest quality 8bit 800Hz.
It never changed anything. :(
Great now I have no more sound in WoW...
Lxe ,

Sound issues are tough to troubleshoot as I can't hear what's going on myself. There are also quite a few areas that deal with your sound. No sound at all is usually just due to it being muted somewhere, like the Volume Mixer (Vista/Win 7). Drivers also may need to be updated.

I'd probably start by running the sound card/device's utility program that lets you test all of the speakers. It plays a test tone, and cycles between the speakers however you have them set up. If that doesn't run/work properly, it's doubtful it will anywhere else.

________________________________________________
Account and Technical Services
Mon-Fri 12pm-8pm
Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

"A working class hero is something to be"
I had the same issue some time ago. After messing around with software and drivers I traced it down to my hardware. It turns out the front panel audio panel wiring was really close to my video card. Every time the video card was under load I would hear the loud buzzing. I just sorta moved the wires around it seems have fixed.

If you're using the motherboard audio outs then it's something else. If you're using the front panel connections it might be the same issue.
EDIT FROM MY ORIGINAL POST:
Worked OK for a while but when I switched between apps with ALT+TAB key, when I went back in Wow, sound problem came back in... Will continue trying to find a solution and post if I find one ;)

-------------------------------------------
ORIGINAL POST:
For my part, I like listening to music while playing Wow. I had static sound as soon as I was starting Wow. I found this solution for my problem:
Did the same steps as in Omrakos first post, instead of playing with the default format, I had an option under that one named "Exclusive mode", I unchecked "Allow applications to take exclusive control of this device" and "Give exclusive mode application priotity" and clicked "Apply".

it seems to have removed 99% of the static noise...

I'm running onWindows 7 Home Premium 64-bits...
This is happening for me as well.

Whenever WoW is open, ALL sound has these bursts of crackling/static. Makes it suck to play music while the game is running.

Is there a fix, because I can't find one anywhere. I'm running Windows 8.1 with sound from the MoBo. No soundcard.

Again, this issue only happens when WoW is open.

Thanks...

Epic necro btw /shrug
Same issue on a realtek card, tried everything here, no luck.
Same Problem bump
Same issue bump!!!
I had a similar problem, finally fixed it yesterday. I am assuming you are running on windows 7.

right click on your speaker box on your start bar (next to the clock), and select "playback devices." After that highlight your "speakers" option and on the bottom of this window you should be able to click "properties." From here, move to the tab labeled "enhancements." make sure all of the boxes in this window are unchecked, including "immediate mode," and then check the box next to "Disable all sound effects." Hit apply.

Hope this works for you. Please let me know and good luck!
After trying all of the info that was on here and having nothing work, i just turned down the line in volume in the Speakers Properties window under the Levels tab. fixed all the feedback i was getting.
i fixed this some times you just have to try different usb ports
The worst part is when you are flying and change the direction you are going.

Join the Conversation

Return to Forum