WoW Keeps disconnecting

Technical Support
1 2 3 5 Next
Hello, recently WoW has been disconnecting me after about 10 mins of game play. I run Cataclysm on a Compaq Windows 7 Laptop with wireless... as far as I know it's not the wireless.
Kinzuko ,

03/03/2011 3:01 PMPosted by Kinzuko
as far as I know it's not the wireless


You won't really know for sure until you connect with a wired connection instead. There's just too many ways a wireless signal can be interfered with for us to support them.

____________________________________________________________
Account and Technical Services
Mon-Fri 12pm-8pm
Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

"...The child is grown The dream is gone.. I......have become comfortably numb..."
I disconnect after every 45 seconds, I've died about 5 times so far, and I have had to restart a couple of escorts because I keep disconnecting. It's not the internet, of that I am absolutely positive. I tried resetting the router and got maybe 5 minutes of solid gameplay until I disconnected again.
I AM HAVEING SAME PROBLEM TOO ONLY ITS EVERY 3 TO EVERY 5 MINS. I HEARD FROM SOME ONE ITS CAUSE PEOPLE NEED TO UPGRADE THERE GRAPHIC CARDS CAUSE THE GRAPGHICS ARE TO MUCH EVEN IF SET ON LOWEST SETTINGS BUT I ALREADY PAY A MONTHLY PRICE FOR THE GAME . WHY SHOULD I HAVE TO SPEND MORE MONEY JUST TO BE ABLE TO PLAY A GAME I ALREADY HAVE PAID FOR AND CONTINUE TO PAY FOR .
I disconnect after every 45 seconds, I've died about 5 times so far, and I have had to restart a couple of escorts because I keep disconnecting. It's not the internet, of that I am absolutely positive. I tried resetting the router and got maybe 5 minutes of solid gameplay until I disconnected again.


The same exact thing is happening here. Please help!
I turned my graphics down to low and it seems to be working fine. For now.
And dont forget to give them a trace route, so they can ignore you afterwards. I am of the opinion that the Blues are doing nothing but reading from a script.
You really think so?
Yea having the same lame problem. I log in and everything but cant interact with anything like It's just lagg non stop and then shortly a DC. And ive checked my internet and everything and nope its fine.


Plzz help let me know If you know any solutions.
i disconnect just about instanley when i enter the world it happend while underwater
i disconnect instantly also. its been happening to me for about two hours now. help!!!!!!!
I''ve been having the same issue lately. I play WoW on an E-machine and the only program it really runs is Wow. Lately, I've been dc'ing several times in a night. It's not the internet connection! If I reset the router, I can get a few minutes of un-interrupted play, but then I dc again. It's incredibly frustrating because I'm working with my guild to get my dps and gear score up. It's really hard to keep leaving them in a dungeon.

I have my graphics turned down as low as they can go and it's fine for me. I have all my add-ons disabled as well, thinking this could be the issue. Please help!!
I actually haven't had any lag, but for some reason when my hunter engages in combat he gets booted instantly.
I am having a similar problem as well, speed tests yield results of 11 mb/s and my game runs at 60 fps in the Valley of Strength with medium-high settings. But I still lag like crazy and disconnect constantly. I thought this would be fixed with the patch but apparently not. I'm kind of annoyed that I had to even pay for the last 5 or 6 days since the game has basically been unplayable half the time.
I have had the same problen for like a week now. i have sent in multipls tickets and nothing they suppest works. I am about to go insane, other than work wow is my life and i cant play for more than 3 seconds before disconnecting.
I'm having the same issue with using a wireless connection. If multiple people are having the same problem, kinda seems like it's not an issue on our end. Some help from the support team would be appreciated.
I'm having the same problem, as are my friends, not wireless.
Been having random disconnects all day today (07/02/2011). Disconnecting at the rate of every couple of minutes recently.
today, 7/01/2011 wow has developed an 9000ms latency to world and 42ms to home . Very freq disconnects. i did run speakeasy and got 3.5mbps to Dallas and 2.5 to LA and 1.5 to NY. other guildies also reporting lots problems

Join the Conversation

Return to Forum