How do I turn off the "aggro" text

UI and Macro
Re rolling a druid tank, this center screen text is driving me mad.!
Disable it in X-Perl
its driving me insane too but i cant find the option to disable it in xperl.
could someone point me in the right direction please?
Open up X-Perl config, click on the Helper tab. In the bottom-right you'll have a Target Counters box. Untick Aggro Warning there.
Disable it in X-perl as said, and don't make multiple threads about the exact same thing...
ah ty kindly steel

Join the Conversation

Return to Forum