How to disable right-click to move?

New Player Help and Guides
Title says it all. I made an alliance toon and for some reason right click moves him around. Anyone have a way to get rid of this?
o__o So you're saying it's like your W key to walk forward?

Have you checked your key binds yet? If not, press Esc, then go to Key Bindings. Go down and find where you keybind your Right Click. Unbind that, and set that to W.

If I was correct about Foward walking, it should be the second one down the list.
Sounds like you may have set "click to move." There should be a checkbox in the interface menu. I can't remember which part of the interface menu, but just page through it and uncheck click to move when you find it.

Esc --> Interface --> Click to Move
esc>infterface>mouse>click to move
Fusdorah: this thread is nearly 2 years old now, the OP is Not going to randomly stop by this forum to check on this thread, especially since he has not been back here since making this thread. Either the OP has figured it out by now, or he doesn't care anymore.

Please don't post in old threads, they often contain outdated information that would be better left at the back of the forum.

Join the Conversation

Return to Forum