3d Acceleration...how to turn off

Technical Support
I keep seeing to disable 3d feature which is nice to know except no one tells you how to turn it off. I'm not computer genius so i have no idea what anyone is talkin about in some of the threads. please help so i can just play the game.
Drkangl,

Can you describe the issue in a bit more detail? Are you seeing an error message? If so, please include the full error message with your reply.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!
it says it can't run 3d acceleration i am up to date on direct x got 11.0 and i just want to know how to turn off 3d on wow.
i fixed it., just needed to reinstall my drivers for video card. thanks tho
Thanks for the update, Drkangl.

If you are unable to run 3D acceleration then it generally means you need to install a video driver. I'm glad to see you found the answer.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!
i have the same issue i just bought a new desktop pc and it run wow the first day good then i try to put graphics at a higher level and then when i try to play again got the error message, i already wen to the battlenet suport and follow all the steps including upgrade my nvidia drivers and setting on the Config.WTF * OpenGL Mode:SET gxAPI "OpenGL" and * No Sound:SET MasterSoundEffects "0" and still dont work so i thought "well i dont want the 3D aceleration i only want to play normal" so what can i do???

Ty for your help.
i have the same issue i just bought a new desktop pc and it run wow the first day good then i try to put graphics at a higher level and then when i try to play again got the error message, i already wen to the battlenet suport and follow all the steps including upgrade my nvidia drivers and setting on the Config.WTF * OpenGL Mode:SET gxAPI "OpenGL" and * No Sound:SET MasterSoundEffects "0" and still dont work so i thought "well i dont want the 3D aceleration i only want to play normal" so what can i do???

Ty for your help.


You will want to post a new thread with your own issue. Since you aren't the original poster and don't have his computer, your issue is likely to be different, and posting in someone else's thread means that responders may miss your post and try responding to the original.

Join the Conversation

Return to Forum