L20 SE repeatedly crashes in Uldum location

Technical Support
Hi & thanks! This may be a weird one, wasn't able to find a similar issue reported. Have really been enjoying my new Starter Edition account & playing a lot for the past two weeks. Got the L20 (Vugrotha) to Uldum tonight to try fishing for a Sea Turtle there. Was around Ramkahen for about an hour with no problems. Current position is E of the Obelisk of the Moon heading NW. Upon reaching this position, the game crashed. Game starts up fine & can view characters. The account's other two characters play fine, no problem. But repeatedly upon reloading Vugrotha, the game crashes immediately.

Have gone through basic steps of deleting Cache, AddOns (btw am not using any & never have), WTF folders, but of course this didn't fix the issue. The game works fine with two characters, but immediately crashed for the third as soon as he moved to a particular location in the world, and repeatedly continues to do so upon reloading the character.

Any help on this appreciated, & regards, Vug.
1) Having tried to reload the character about 15x last night, tried again about 20x today (after a cold reboot).
2) Reduced the following graphics settings (already generally on "Low"):

Resolution: 1280x1024 -> 800x600
Texture Reso High -> Low
Tex Filtering 4x Anisotropic -> Bilinear
Projected Textures Enabled -> Disabled
Shadow Quality Good -> Low
Particle Density Good -> Low

View Distance Good -> Low
Enviro Detail Good -> Low
Ground Clutter Good -> Low

3) The same behavior was observed throughout: while the other two characters in the starting locations (Eversong Woods & Dun Morogh) play normally, the L20 character in Uldum crashes every time upon loading.
4) Upon loading the character, I do get a brief view of the location for no more than a second, then a crash out to the main game login screen with the dragon and the message, "You have been disconnected from the server."
Technically, your trial account character shouldn't be in Uldum. That's a Cataclysm zone.
________________________________________________
Unofficial WoW Tech Support Pages
http://www.wowpedia.org/Portal:Technical_support
Unofficial Live Support:
http://webchat.freenode.net/?channels=wowtech
Vugrotha,

Interesting. This may be due to missing game data. Lets try updating your game files to see if that resolves the issue.

Use notepad to Open up the Launcher.wtf and Config.wtf in your World of Warcraft WTF folder.
Look for the line that says:
SET accountType "BC"
And change it to read:
SET accountType "CT"

When you open and close the launcher again, it should start downloading the data available for Cataclysm. Note that this is not updating your account level, just downloading the extra data.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!
Hi Drezbek, & thanks for the reply. While this simple Tauren does not understand his situation, he does suspect he has offended the gods in some way. ;)

I was motivated to try fishing for the Sea Turtle in Uldum after hearing the legends that others had done so (see Zuty's post at the bottom of pg. 1 & subsequent discussion):
http://www.wowheadnews.com/blog=193811/free-to-play-getting-the-most-out-of-starter-edition-accounts

And should add that I was exploring in Uldum for over an hour with normal gameplay, but suspect I might have bumped up against some unhandled exception, possibly not to do with graphics but with some aspect of the game. Maybe some kind of out of range exception?
Hi JonD, and thank you very much for your kind help! Here is what I have done:

1) In Launcher.wtf I saw no line that says:

SET accountType "BC"

so I made no changes to this file.

2) Since my Launcher.wtf file is so brief, I paste its entirety here:

SET baseTorrentBytes "10138681344"
SET configURL "http://ak.worldofwarcraft.com.edgesuite.net/wow

-pod-retail/NA/config_recommended_na_pfil_14899_ML.xml"
SET downloadCompleted "1"
SET

downloaderTags "Win,enUS"
SET locale "enUS"
SET mfilHash "9EED490DEEFEBF505A5EFE0325D31A0B"
SET

patchApplicationCompleted "1"
SET recommended "5"
SET required "5"
SET requiredCompleted "1"
SET

torrentHash "A9D7AD092AFC1F3AE45D153F7EF21A21"
SET userspeed "0"


3) In Config.wtf, my accounttype setting was "RT". I changed this to "CT".

I am now downloading 3.9GB of content and, although the "Play" button is not ghosted out, think I will wait to load some more before trying to reload Vugrotha. I'll report back in about an hour.
Vugrotha,

Thanks for the update. Since you were able to update the command in the config.wtf file our experiement should be fine. Let it finish downloading and then try logging in to the affected characters.

Let me know your results.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!
Around 1:54pm Eastern, with 1.6GB still to come but now in the green "Playable" zone on the downloading progress bar, took the following steps:

1) tried to play as Vugrotha in Uldum (fail, immediate crashes, same as before)
2) tried to play as other two characters (success, no problems, same as before)
3) restarted & tried to play characters with same results as #1 & #2, above
4) checked Config.wtf & Launcher.wtf files. Observed that in Config.wtf, accounttype had changed from "CT" to "BC"
5) upon restart, observed that download progress bar was no longer indicating another 1.6GB to come. Progress bar said something to the effect of configuring, or analyzing settings or something, then soon said, "World of Warcraft is up to date."
6) restarted & tried to play characters with same results as #1 & #2, above
7) Exited WOW and in Config.wtf, changed accounttype from "BC" back to "CT"
8) Restarted WOW & observed that 1.6GB is now downloading once again.

Will wait for this to finish, then will try again & report back. Thanks, Vug.
Vugrotha,

Thanks for the update. We want to make sure the download is complete before playing. When you log it to the game, it will detect your account level and update the game files to match. That's why you saw it switch back to BC.

Since the data wasn't finished downloaded, it just stopped downloading it. If we allow it to finish, then you'll have those files even after it switches back to the BC setting.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!
Thanks JonD. Further steps taken:

1) Allowed downloading, applying non-critical updates to finish. Waited 'til it said, "World of Warcraft is up to date".
2) Tried to play as Vugrotha - success, it worked!!!

Genius! Good call, JonD!!

Although I am a curious Tauren by nature, I felt chastened by the experience & without further ado, cravenly hearthed immediately back to my green and pleasant homeland of Mulgore, where I offered a prayer of thanks and was even happy to read SusanExpress's familiar entreaties once again. Gunned it over to Stranglethorn but missed the fishing contest. No worries, there's always next week.

Many thanks for your great help in this matter! I'm very happy & relieved to have my character back! Awesome support & product knowledge!

Wishing you all the comforts of Cud, Cows & Clan,

Your Friend,

Vugrotha
No problem, Vugrotha. I'm happy to help.
________________________________________________
Technical Support
Want to speak with someone directly? http://us.blizzard.com/en-us/company/about/contact.html
How's my driving? https://www.surveymk.com/s/R5D3LCF

Check your G-diffuser system!

Join the Conversation

Return to Forum