Home/ World Latency indicator not displaying

Mac Technical Support
Prev 1 2 3 4 9 Next
12/05/2011 04:39 PMPosted by TonyM
No ETA yet, but we are working on getting this addressed.


Thanks for the quick response Tony!
Your crying over 450 MS? Us Australians.. That's normal. Were "Oceanic" but there hosted in the US, Lol. Nothing we can do to change our Ping/MS
@humarki
Few people are crying. However - the client is broken. Those of use that are "muscle-memoried" to a specific delay are having a hard time knowing whether it's our ISP or some other problem with this lag.

Helpful posts only imo.
I'm picking out a thermos for you.
When I can't see my ping I have no reason to yell at my room mate for torrents.
Is there any type of command I could use to pull up a snapshot ping for latency?
/dump GetNetStats() <------ it's broken, is there another way to test the latency?

I was searching for a way to do this ^

I can't find anything
On a side note I too have notice this problem but as I've installed a few days ago a bootcamp Windows 7 partition I can confirm that I only have the problem using the Mac client (under Windows latency indicator is working as expected).
/dump GetNetStats() <------ it's broken, is there another way to test the latency?


Nothing on wowprogramming.com unfortunately.

Many fascinating commands you might get results from /dump from tho :)

But nothing I can see for latency. Other then the GetNetStats() function :)

http://wowprogramming.com/docs/api_categories
http://wowprogramming.com/docs/api

In case anyone's interested.
________________________________________________
Bringing you walls of text and cookies since 2005 :)

Mac Tech Support MVP (moonlights in other forums)
Here to Help :)
I had a look at the code for Quartz in it's latency module.

It appears to be using GetTime() and calculating the latency manually.

Maybe you guys wanting a way of tracking your latency could try that ?
________________________________________________
Bringing you walls of text and cookies since 2005 :)

Mac Tech Support MVP (moonlights in other forums)
Here to Help :)
quartz monitors UNIT_SPELLCAST events to determin when user actually intiiates cast, then monitors combat log for when server actually verifies the cast went off, then calls the diff your latency., it's pretty effective
________________________________________________
Mac Tech Support MVP
Addon Author
http://www.curseforge.com/profiles/mysticalos/
I am assuming it will be fixed after maintenance.
doubt it, there is no client patch.
________________________________________________
Mac Tech Support MVP
Addon Author
http://www.curseforge.com/profiles/mysticalos/
sadface
Please fix this problem. Playing the game is no fun atm. I love your products Blizz but I'm running out of patience with this.
We're working on getting this updated. Like Omegal stated this will require a client patch of sorts to update. No ETA yet, but it's something that is on our plate to fix.
________________________________________________
Mac Tech Support for Baaaaahlizzard Entertainment || Sunday to Thursday 11:00 am - 8:00 pm CST
http://www.surveymk.com/s/RF8K3KG ---- Rate my Baaaaalue Posts. How's this sheep doing?
The mechanical sheep with a heart of gold...
If at first you don't succeed... call it Version 1.0..
Thanks for the info everyone. It is at least good to know that I can just stop fiddling with my internet connection. I hope this is fixed soon. Very disappointing, considering there were no problems for me pre-4.3. :(

Join the Conversation

Return to Forum