Keep Getting Logged Out

Website Bug Report
I keep getting logged out of the website when I close my browser even though I have "Keep me logged in" checked. I'm using Firefox 12.0

Anyone else having an issue with this?
I am also having this bug actually. Firefox 12.0
Seems to be working now. I haven't made any changes. I dunno if Blizz changed anything or a cookie expired or what.
Same issue, Chrome 19. If the tab closes, I get logged out.
Yep, same. Using Chrome, latest version. Happening on my work computer, too, which is using a really old version of firefox, but never had logout issues on it before. Pretty annoying, especially when you have to authenticate to log back in.
I'm experiencing this as well; browser is Firefox 12.0.
same issue but iv mostly noticed its the next day im being forced to sign in and its not like it used to be where you would lcick sign in and it would auto sign in
I'm using Chrome and sometimes mine does that as well.
its been doing it every day for the last 4 days to me
Same problem here, Chrome 19.0 and Firefox 12.0, PC running Win7. Login is lost the minute I close my browser.
Same here, except it happens roughly every 5-6 hours or so. I'm a forum regular and it's REALLY starting to annoy me!

__________________________________________________________________________________
SUPPORT for Connection/Latency/Lag Related Issues
Click here: http://us.battle.net/wow/en/forum/topic/1020824261
Unofficial WoW Tech Support Pages
http://www.wowpedia.org/Portal:Technical_support
Can also confirm that this issue is happening on my end. Firefox 12.0
i just got hit yet again grrt
Scratch that it has now happened AGAIN less than 2 hours after I RE-LOGGED in.

1.) Log in (approx 1330 EDT)
2.) Leave your computer for any length of time in my case to watch the Memorial Day speeches and shower (approx 1430 EDT) WITH THE WEBSITE STILL UP
3.) Come back to find you have been autologged out of the forums (1545 EDT)

PLEASE FIX.

__________________________________________________________________________________
SUPPORT for Connection/Latency/Lag Related Issues
Click here: http://us.battle.net/wow/en/forum/topic/1020824261
Unofficial WoW Tech Support Pages
http://www.wowpedia.org/Portal:Technical_support
been happening to me as well. Close the brwser or leave the site and i log out. Chrome 19
05/24/2012 05:47 PMPosted by Eluial
Yep, same. Using Chrome, latest version. Happening on my work computer, too, which is using a really old version of firefox, but never had logout issues on it before. Pretty annoying, especially when you have to authenticate to log back in.


This. Been happening to me for months.
I am also having the same issue. I have never been permanently logged in since the beginning of Battle.net with the option selected. If I have multiple tabs open and I close just Battle.net's tab, I remain logged in after going back to the website. But if I close the entire browser, I have to log in again, even when it says I'm logged in along the top of the page. Cookies are enabled in Chrome 19 as well.
this is happening still and its pissing me off

Join the Conversation

Return to Forum