somethings wrong with graphics

General Discussion
in Org all of a sudden since todays maintenance i see tiles in orgrimmar from the metal sidewalks all breaking apart with lines and stuff through it, and some objects, like parts of walls, spikes, support beams are looking glitchy ish, anybody else having this problem? ive opened a ticket, and the response did not help at all, they said to reset interface, and i did, and it didnt fix anything.
08/21/2012 07:58 PMPosted by Revlol
in Org all of a sudden since todays maintenance i see tiles in orgrimmar from the metal sidewalks all breaking apart with lines and stuff through it, and some objects, like parts of walls, spikes, support beams are looking glitchy ish, anybody else having this problem? ive opened a ticket, and the response did not help at all, they said to reset interface, and i did, and it didnt fix anything.


Your video card is overheating. If it's one of the newer nvidia card then install ntune and set fan speed to 60-70% or 100% if you are fine with the noise.
in Org all of a sudden since todays maintenance i see tiles in orgrimmar from the metal sidewalks all breaking apart with lines and stuff through it, and some objects, like parts of walls, spikes, support beams are looking glitchy ish, anybody else having this problem? ive opened a ticket, and the response did not help at all, they said to reset interface, and i did, and it didnt fix anything.


Your video card is overheating. If it's one of the newer nvidia card then install ntune and set fan speed to 60-70% or 100% if you are fine with the noise.

Its not overheating, laptop is very cool atm, and this just started happening today, never before.
*also the terrain is trying to overlap eachother, and im not the only one who is seeing this.


Your video card is overheating. If it's one of the newer nvidia card then install ntune and set fan speed to 60-70% or 100% if you are fine with the noise.

Its not overheating, laptop is very cool atm, and this just started happening today, never before.


Then it's either the driver issue or hardware.

Does lowering to low quality make them go away?

Its not overheating, laptop is very cool atm, and this just started happening today, never before.


Then it's either the driver issue or hardware.

Does lowering to low quality make them go away?

No, even on low they still do the same thing, All of the settings recomend the High / good settings to be using aswell.


Then it's either the driver issue or hardware.

Does lowering to low quality make them go away?

No, even on low they still do the same thing, All of the settings recomend the High / good settings to be using aswell.


Try switching to DX9 or DX10 mode(depending on what is currently selected) in advanced settings.

No, even on low they still do the same thing, All of the settings recomend the High / good settings to be using aswell.


Try switching to DX9 or DX10 mode(depending on what is currently selected) in advanced settings.

on X9 already, and the other only available option is X11
Are you running Nvidia? The new drivers for the 500 series are horrible and don't work well with WoW.
08/21/2012 08:15 PMPosted by Hoyce
Are you running Nvidia? The new drivers for the 500 series are horrible and don't work well with WoW.

lawl ive got no idea, m17x Alienware laptop is about all i know got it as a gift while back
I think Alienware runs nvidia mostly... Go to Nvidia's website and see what the scan says your graphics card is and if the drivers are from after February set them back to the ones released in February or January. That is if they actually turn out to be a 500 series Nvidia card. I had a problem with the latest drivers when they did maintenance the time before this one..
08/21/2012 08:19 PMPosted by Hoyce
I think Alienware runs nvidia mostly... Go to Nvidia's website and see what the scan says your graphics card is and if the drivers are from after February set them back to the ones released in February or January. That is if they actually turn out to be a 500 series Nvidia card. I had a problem with the latest drivers when they did maintenance the time before this one..

Uh what heading has the scan?

Join the Conversation

Return to Forum