Failed to download patch

Mac Technical Support
so i go to open my launcher and it opens but the play button remains grey and it doesnt load the downloading bar or anything then after about 5 mins of sitting it says "FAILED TO DOWNLOAD INFORMATION FOR NEXT PATCH. CHECK YOUR NETWORK" i have no idea what this means, i mean im connected to the internet so i dont know whats wrong
Are you on a college network? This tends to happen on networks that have additional security settings and/or ports being blocked.
yeah i am, is there anything i can do to prevent this?
Try heading off to http://patchup.info/wow/tfil/NA/

and getting a new wow.tfil and wow.mfil file.

The mfil file is there you just need to look *under* where it says to download (bit hard to see)

Unzip them if they need to be unzipped them move them into the wow folder replacing what's there. Make sure they are named exactly "wow.mfil" for the mfil file and "wow.tfil" for the tfil file.

Usually fixes this issue.
i did that and i even got to the launcher, i left it and it closed and now if i try to open the launcher, this is what i get? any help?

Project: 1010
Build: 15890
Application: World of WarCraft
Configuration: Retail
Version: 5.0.3.15890
Branch: branches/wow-patch-5_0_3-branch
Revision: 165797
Code Type: X86
OS Version: Mac OS X 10.7.4 (11E2620)
Executable UUID: D52AC040-0EC0-75AB-3999-0F1203E1DB22
Virtual Memory: 713.94 MB
App Up Time: 0 days, 0 hours, 0 minutes, 0 seconds
System Up Time: 0 days, 0 hours, 9 minutes, 35 seconds
Locale: enUS
Exe Built: Jul 17 2012 16:04:29
Free Disk Space: 436.27 GB
Streaming Build: No

Patch data download failed.
Error downloading patch data from server 'http://streaming.corp.blizzard.net/patchlist/ldap.php' , error code : cannotConnectError
Error downloading patch data from server 'http://streaming.corp.blizzard.net/patchlist/ldap.php' , error code : cannotConnectError
ive looked more into my folders, i have a World of Warcraft Button and i have a Blizzard Launcher Button that is green and looks like the PTR/BETA launcher. And when i click the green launcher button it launches and is downloading a 13.2GB patch/something... Am i in the right place?
08/29/2012 01:42 PMPosted by Yonic
ive looked more into my folders, i have a World of Warcraft Button and i have a Blizzard Launcher Button that is green and looks like the PTR/BETA launcher. And when i click the green launcher button it launches and is downloading a 13.2GB patch/something... Am i in the right place?


No that's an older version of the Cata PTR.

Patch data download failed.
Error downloading patch data from server 'http://streaming.corp.blizzard.net/patchlist/ldap.php' , error code : cannotConnectError
Error downloading patch data from server 'http://streaming.corp.blizzard.net/patchlist/ldap.php' , error code : cannotConnectError


Yeah that's *really* bizzare.

Got the full error report for me?

Looks to be connecting to the wrong patch server for some reason. Should be able to find it in the Errors folder of the World of Warcraft folder.

Have you tried deleting the Temp folder in the wow folder yet ?

World of Warcraft folder is at :

Mac HD -> Applications -> World of Warcraft.
You got that error because you bypassed the launcher. If you already downloaded the tfil you just need to update the launcher.
http://patchup.info/Blizz/tools/Mac/
Thanks for posting Barthus!

Yonic try what Barthus is suggesting first.
crap

Join the Conversation

Return to Forum