Swiftmend targeting bug

Bug Report
1 2 3 5 Next
BUG:
**There is an issue which causes swiftmend to change your cursor to the targeted casting mode (hand with blue outline) instead of simply giving an error message and leaving your cursor alone when you attempt to cast swiftmend on someone that has neither a Rejuvenation nor Regrowth HoT active on them at the time of attempted cast.**

This bug seems similar to the behavior when you cast on a dead target, or when you try to resurrect a player that is not dead in live, or when you try to cast on a target in a different phase (like in the Ultraxion encounter).

This bug also happens frequently on Australian latency (170) if I spam swiftmend right after I put a rejuvenation on the same target (I still am unable to use my swiftmend on the target whilst continuously spamming it even if rejuvenation is on the target as I have the targeted cast cursor).

Id like this to be either fixed or for an option to disable this. Also if there is any macro out there or addon to prevent this happening please do post about it (/cast !swiftmend does not work).
bump to first page
bump
bump
bump
bump
bump
Bump
bump
Please acknowledge this bug
Fix
Yeah I am having this problem as well.
08/31/2012 10:20 PMPosted by Luckyboi
Yeah I am having this problem as well.

Well lets make them fix it! :D Keep this thread bumped!!!!!
Yeah, had this issue and lost some wargames to it. I couldn't figure out what caused it.
I have the same issue when I'm healing. a bit annoying, but I'm sure they'll have a fix for it soon.
Still happening thanks
This is beyond annoying in PvP, please fix this. =/
09/01/2012 02:38 AMPosted by Cear
This is beyond annoying in PvP, please fix this. =/

TRUE
Waiting for an answer from a blue on if this issue will be fixed (although I am not sure if I would classify it as a bug though).
bump

Join the Conversation

Return to Forum