Only wide resolution?

Mac Technical Support
I touched base with Padim about this, who was able to confirm that this is working as intended.

Before, we displayed both wide and non-wide resolutions. When selecting a non-wide resolution, this would result in the black bars on both sides of the window, due to the difference in aspect ratio.
Thank you
Intended? Aw shucks. Still hoping for a non-wide resolution. Quality of life and all. Thanks.
HI. I understand how that would be less than optimal for viewing the game fullscreen. I rarely do that. Is it possible to have other options when playing windowed? thank you.
Oh, my "thank you" post was in response to Machkhan's first post. I just saw the second one now.

I understand that you wouldn't have any need for 4:3 resolutions in fullscreen, but the whole point of playing in windowed mode is so other things can be viewable on the screen as well as the game. I just bought this iMac with a 27" screen, so I don't have the money or the room on my desk for a secondary monitor. :-( Given that there are multiple people concerned about this, could a fix be considered?
My issue isn't so much the wide resolutions, but the incorrect resolutions.

Standard wide resolutions include:
- 1280x720
- 1280x800
- 1440x900
- 1680x1050
- 1920x1200
- 1920x1080
- 2330x1440
- 2560x1600

(a mixture of 16:9 and 16:10 aspects I know).

Nowhere in any of the graphics standards are these resolutions:

https://www.dropbox.com/s/tx62cmibog14jei/wowres.png

The only one that's valid is 2560x1600 (the native resolution of my display), the rest are random jibberish.

Thoughts?

-S
Can you post your full system specs Samurantee?

    1. Launch World of Warcraft and log in.
    2. Put World of Warcraft into Windowed Mode if it is not already in Windowed Mode.
    3. From the system menu bar, select Help > Copy Support Information: http://i45.tinypic.com/foodww.png
    4. Paste the contents of the copied system information here (Command-V)
Oh, my "thank you" post was in response to Machkhan's first post. I just saw the second one now.

I understand that you wouldn't have any need for 4:3 resolutions in fullscreen, but the whole point of playing in windowed mode is so other things can be viewable on the screen as well as the game. I just bought this iMac with a 27" screen, so I don't have the money or the room on my desk for a secondary monitor. :-( Given that there are multiple people concerned about this, could a fix be considered?

I'll send this feedback up to the team. Thanks.
This is working as intended.

Now, if enough people care, I could add 800x600 to the list.
Would that fix your problem?
I'd prefer 1600x1200, actually. That's what I was using before patch 5.0.4 came out.
You should be able to resize the window.
Alas. Still not an option for a non wide resolution in windowed mode. I sincerely appreciate that there is activity regarding this issue. Thanks again!!
Still only wide resolution in windowed mode. The sheep are roaming outside the pen. Just a heads up. thanks
I think at this time, with the current functionality of display modes, only resolutions posted are related to your native resolution for your Mac.

The resolutions in which you are wanting are probably 4:3 or 5:3 ratio aspect, and are only available on older iMacs that has that for native resolution/ratio aspect. I think this was available on pre-2009 iMacs.

I'll still touch base with S4d1k to see options in the future about this. Nothing is guaranteed, but I'll see what we can find out.
Thanks again for all your efforts. Hedgehog. I like that word. It doesn't hurt that they are darn cute as well.
09/06/2012 06:44 PMPosted by S4d1k
You should be able to resize the window.


Oh, well then that would work for me. Thanks.
I never realized how often I played in a window. Only having the option to play in wide resolution is kind of frustrating. Oh well, I still enjoy playing the game so much more than I have frustration at the limited resolution options. I saw a truck towing a car. I f you really think about it, it is pretty…I don't know, just seemed primitive. Again thanks for your help to provide a windowed mode that is not wide.
As requested:


Software:

System Software Overview:

System Version: Mac OS X 10.7.4 (11E53)
Kernel Version: Darwin 11.4.0
64-bit Kernel and Extensions: Yes
Time since boot: 6 days 16:50

Hardware:

Hardware Overview:

Model Name: Mac Pro
Model Identifier: MacPro4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.66 GHz
Number of Processors: 2
Total Number of Cores: 8
L2 Cache (per Core): 256 KB
L3 Cache (per Processor): 8 MB
Memory: 12 GB
Processor Interconnect Speed: 6.4 GT/s
Boot ROM Version: MP41.0081.B07
SMC Version (system): 1.39f5
SMC Version (processor tray): 1.39f5

Graphics/Displays:

ATI Radeon HD 4870:

Chipset Model: ATI Radeon HD 4870
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x9440
Revision ID: 0x0000
ROM Revision: 113-B7710F-176
EFI Driver Version: 01.00.318
Displays:
LA2405:
Resolution: 1280 x 800
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: CN41271CQY
Mirror: Off
Online: Yes
Rotation: Supported
LCD3090WQXi:
Resolution: 1440 x 900 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: 86100701YA
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI



S
Hello. Me again. With the new patch I was hoping I would see the ability to view my game window in a non-wide option. Oh well, next time. Hate to be a squeaky wheel in this regard, but I really miss a normal aspect ratio. I also miss the 7-eleven cycling team, but I know they are never coming back. Thanks
I understand I am but a small fish in a big sea. Still no option for a non-wide resolution in windowed mode. Thanks

Join the Conversation

Return to Forum