Unable to login and play

Mac Technical Support
Bump, looking for some type of update
Update, it seems as if the problem is fixed. Hoping that it stays this way, thanks blizz.
Bump, mine appears to still be not working
/Bump
I am also having the same problem. And it is also only happening when I am on my college's network. I never have this problem at home.

9/27 16:11:40.863 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
9/27 16:11:40.865 Connecting to 12.129.206.130:1119
9/27 16:11:41.045 GRUNT: state: LOGIN_STATE_FAILED result: DISCONNECTED
9/27 16:11:41.045 Login program=WoW platform=Mc64 locale=enUS
9/27 16:11:41.045 Component WoW.Mc64.16057
9/27 16:11:41.045 Component WoW.base.16057
9/27 16:11:41.045 Component WoW.enUS.16057
9/27 16:11:41.045 Component Tool.Mac.1113
9/27 16:11:41.048 Client initiated Disconnect from 12.129.206.130
9/27 16:11:41.050 Client Disconnect due to reason:8
9/27 16:11:41.051 Client initiated Disconnect from 12.129.206.130
i got a same problem
9/28 23:13:31.015 Login program=WoW platform=Win locale=enUS
9/28 23:13:31.281 Component WoW.Win.16057
9/28 23:13:31.328 Component WoW.base.16057
9/28 23:13:31.359 Component WoW.enUS.16057
9/28 23:13:31.390 Component Tool.Win.1113
9/28 23:13:31.718 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
9/28 23:13:31.859 Connecting to 12.129.206.130:1119
9/28 23:13:53.375 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
9/28 23:13:53.390 Disconnected from 12.129.206.130
9/28 23:13:53.406 Client initiated Disconnect from 12.129.206.130
9/28 23:13:53.421 Client initiated Disconnect from 12.129.206.130
9/28 23:13:53.437 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
9/28 23:13:53.453 Login program=WoW platform=Win locale=enUS
9/28 23:13:53.468 Component WoW.Win.16057
9/28 23:13:53.484 Component WoW.base.16057
9/28 23:13:53.500 Component WoW.enUS.16057
9/28 23:13:53.500 Component Tool.Win.1113
9/28 23:15:44.140 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
9/28 23:15:44.171 Connecting to 12.129.206.130:1119
9/28 23:16:05.718 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
9/28 23:16:05.750 Disconnected from 12.129.206.130
9/28 23:16:05.765 Client initiated Disconnect from 12.129.206.130
9/28 23:16:05.781 Client initiated Disconnect from 12.129.206.130
9/28 23:16:05.796 GRUNT: state: LOGIN_STATE_FAILED result: LOGIN_FAILED
9/28 23:16:05.812 Login program=WoW platform=Win locale=enUS
9/28 23:16:05.812 Component WoW.Win.16057
9/28 23:16:05.828 Component WoW.base.16057
9/28 23:16:05.828 Component WoW.enUS.16057
9/28 23:16:05.843 Component Tool.Win.1113
9/28 23:17:43.250 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
9/28 23:17:43.515 Connecting to 12.129.206.130:1119
9/28 23:17:48.578 Client initiated Disconnect from 12.129.206.130
9/28 23:17:48.578 GRUNT: state: LOGIN_STATE_DISCONNECTED result: LOGIN_OK
9/28 23:17:48.593 Login program=WoW platform=Win locale=enUS
9/28 23:17:48.609 Component WoW.Win.16057
9/28 23:17:48.625 Component WoW.base.16057
9/28 23:17:48.625 Component WoW.enUS.16057
9/28 23:17:48.640 Component Tool.Win.1113
Has been off and on for the past 24 hours (after restarts). I am also at a university.

9/28 13:00:46.794 Login program=WoW platform=Mc64 locale=enUS
9/28 13:00:46.794 Component WoW.Mc64.16057
9/28 13:00:46.794 Component WoW.base.16057
9/28 13:00:46.794 Component WoW.enUS.16057
9/28 13:00:46.794 Component Tool.Mac.1113
9/28 13:00:46.799 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
9/28 13:00:46.819 Connecting to 12.129.206.130:1119
9/28 13:00:50.643 GRUNT: state: LOGIN_STATE_AUTHENTICATED result: LOGIN_OK
9/28 13:00:50.713 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
9/28 13:00:50.716 GRUNT: state: RESPONSE_CONNECTED result: LOGIN_OK
9/28 13:00:51.195 ClientConnection Completed: COP_CONNECT code=RESPONSE_FAILED_TO_CONNECT result=FALSE
9/28 13:00:55.184 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
9/28 13:00:55.201 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
9/28 13:00:57.338 ClientConnection Completed: COP_GET_REALMS code=RESPONSE_CANCELLED result=FALSE
9/28 13:00:57.338 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
9/28 13:00:57.744 ClientConnection Completed: COP_CONNECT code=RESPONSE_CONNECTED result=TRUE
9/28 13:00:57.752 ClientConnection Initiating: COP_AUTHENTICATE code=CSTATUS_AUTHENTICATING
9/28 13:00:58.534 ClientConnection Completed: COP_AUTHENTICATE code=AUTH_OK result=TRUE
9/28 13:00:58.860 ClientConnection Initiating: COP_GET_CHARACTERS code=43
9/28 13:01:01.362 ClientConnection Completed: COP_GET_CHARACTERS code=RESPONSE_CANCELLED result=FALSE
9/28 13:01:01.362 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
9/28 13:01:01.379 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
9/28 13:01:04.710 ClientConnection Completed: COP_GET_REALMS code=RESPONSE_CANCELLED result=FALSE
9/28 13:01:04.710 Client Disconnect due to reason:12
9/28 13:01:04.727 ClientConnection Initiating: COP_CONNECT code=CSTATUS_CONNECTING
9/28 13:01:04.894 ClientConnection Completed: COP_CONNECT code=RESPONSE_CONNECTED result=TRUE
9/28 13:01:04.903 ClientConnection Initiating: COP_AUTHENTICATE code=CSTATUS_AUTHENTICATING
9/28 13:01:05.656 ClientConnection Completed: COP_AUTHENTICATE code=AUTH_OK result=TRUE
9/28 13:01:05.756 ClientConnection Initiating: COP_GET_CHARACTERS code=43
9/28 13:01:07.282 ClientConnection Completed: COP_GET_CHARACTERS code=RESPONSE_CANCELLED result=FALSE
9/28 13:01:07.283 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
9/28 13:01:07.299 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
9/28 13:01:13.388 ClientConnection Initiating: COP_GET_CHARACTERS code=43
9/28 13:01:14.556 ClientConnection Completed: COP_GET_CHARACTERS code=RESPONSE_CANCELLED result=FALSE
9/28 13:01:14.557 ClientConnection Initiating: COP_GET_REALMS code=REALM_LIST_IN_PROGRESS
9/28 13:01:14.571 ClientConnection Completed: COP_GET_REALMS code=REALM_LIST_SUCCESS result=TRUE
9/28 13:01:16.132 ClientConnection Initiating: COP_GET_CHARACTERS code=43

Gettings stuck at retrieving character list on all realms
Hey Machkhan do you have any status updates for us on this issue?
ty
We do have a sticky dedicated to this issue here: http://us.battle.net/wow/en/forum/topic/6489980884

I do know that some colleges/universities double-checked their settings and how data was being filtered to resolve it for their students. You may want to check with your network admins about this. Other than that, no status updates at this time. I'll try to find out more and see if any additional information is available.
Machkhan you are the only one who has replied to me on this. I am hoping you can help me again.

It is no longer a sticky, and yet they have not fixed the problem or told us what is going on. the link you posted was the fourth topic in the chain. All previous 4 threads filled up: 29 pages each...561 posts on each one...which means 2244 posts of people begging for help. Please at least let us know what is going on.

The last thread (the one you linked was):
Can't DL/Connect (Students Pt. 4)
http://us.battle.net/wow/en/forum/topic/6489980884?page=29

The fifth topic in the chain.
http://us.battle.net/wow/en/forum/topic/6794872234?page=1

I, and others, are still having the same problem. And it is also only happening when I am on my college's network. I never have this problem at home.

College: Valencia College

Server: Lightninghoof

Time of day: Any time I try, which is between 9 am and 6pm

Connection Log:
10/26 11:43:34.992 Login program=WoW platform=Mc64 locale=enUS
10/26 11:43:34.992 Component WoW.Mc64.16135
10/26 11:43:34.992 Component WoW.base.16057
10/26 11:43:34.992 Component WoW.enUS.16057
10/26 11:43:34.992 Component Tool.Mac.1113
10/26 11:43:34.995 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
10/26 11:43:34.998 Connecting to 12.129.206.130:1119
10/26 11:43:35.186 GRUNT: state: LOGIN_STATE_FAILED result: DISCONNECTED
10/26 11:43:35.186 Login program=WoW platform=Mc64 locale=enUS
10/26 11:43:35.186 Component WoW.Mc64.16135
10/26 11:43:35.186 Component WoW.base.16057
10/26 11:43:35.186 Component WoW.enUS.16057
10/26 11:43:35.186 Component Tool.Mac.1113
10/26 11:43:35.190 Client initiated Disconnect from 12.129.206.130
10/26 11:43:35.204 Client Disconnect due to reason:8
10/26 11:43:35.206 Client initiated Disconnect from 12.129.206.130
I am still having the same problem. It is also only happening when I am on my college's network. I never have this problem at home.

College: Valencia College

Server: Lightninghoof

Time of day: Any time I try, which is between 9 am and 6pm

Connection Log:

10/30 15:48:07.393 GRUNT: state: LOGIN_STATE_CONNECTING result: LOGIN_OK
10/30 15:48:07.395 Connecting to 12.129.206.130:1119
10/30 15:48:07.609 GRUNT: state: LOGIN_STATE_FAILED result: DISCONNECTED
10/30 15:48:07.609 Login program=WoW platform=Mc64 locale=enUS
10/30 15:48:07.609 Component WoW.Mc64.16135
10/30 15:48:07.609 Component WoW.base.16057
10/30 15:48:07.609 Component WoW.enUS.16057
10/30 15:48:07.609 Component Tool.Mac.1113
10/30 15:48:07.612 Client initiated Disconnect from 12.129.206.130
10/30 15:48:07.628 Client Disconnect due to reason:8
10/30 15:48:07.629 Client initiated Disconnect from 12.129.206.130
/bump

Please please help
This sounds like a university filter problem. My guess is you will have to talk with your school admins.

Join the Conversation

Return to Forum