Launcher keeps coming up.

Technical Support
Post Limit:
Found this for you all.

Red realms means you have not dloaded the 5.05 patch

What I did to fix it was downloading file from here

official battle.net page. it will just download a setup.exe thats approx ~118mb in size, from there it will "kickstart" your launcher to patch up.

https://us.battle.net/account/management/download/
In the other file section download the file from sept 11 and put it in wow folder...allowed me to update correctly

Hope this helps
Try running a system file checker. Open a command prompt, then type "sfc /scannow" without the quotation marks. It takes a bit but will repair problem files, some of which are tied to WoW.

I had the same issue and this worked for me.
Ive downloaded the files already 4 times & still nothing.

How do i move it to my wow folder?
Im done with this !@#$ for the night, been trying at it for the last 4hours and getting nowhere fast it seems, my lack of pc knowledgee must be !@#$ing me over to, though i pay to play a videogame not pay to play a video game & tech support myself, i appreciate all the help that was given to me step by step so far by other players.
is their a way to get to the c prompt in win 7 ? , new to this OS so if any one could help... i downloaded the file , didn't help me . tks for the suggestion.
i just reread your tip Lamerok , u refer to another file to put into the wow folder , which file would that be as their 3 other choices in regards to wow dwnlds?
Don't move files. Just run the scan in dos. It will auto-repair problems.
I initially tried to amend my config file by adding the patch line that has been posted

SET patchlist "http://enUS.patch.battle.net:1119/patch"

It got me past the launch window but my realms were red and crashed when trying to enter them. You don't need to do this. The whole problem is that I was unable to update to 5.05. The solution that worked for me was to rename my battle.net folder (you can delete, but I rename just is case), then start the wow launcher program. I instantly started to download the update and voila I was in and playing.

Click "Organize" on the left of the window's top toolbar.
Select "Folder and Search Options" then navigate to the "View" tab.
Under "Hidden files and folders", select "Show hidden files, folders, and drives".
Then go back to your "C:/" and locate the "Program Data" folder, inside that rename (delete) the "battle.net" folder.
Run launcher as admin

Hope this helps
Well after reading everyone crazyness i just uninstalled wow but not all the folders and re downloaded it from battlenet and tada it work fine and none of my addons got messed up just do the wow folders don't delete everything.
I initially tried to amend my config file by adding the patch line that has been posted

SET patchlist "http://enUS.patch.battle.net:1119/patch"

It got me past the launch window but my realms were red and crashed when trying to enter them. You don't need to do this. The whole problem is that I was unable to update to 5.05. The solution that worked for me was to rename my battle.net folder (you can delete, but I rename just is case), then start the wow launcher program. I instantly started to download the update and voila I was in and playing.

Click "Organize" on the left of the window's top toolbar.
Select "Folder and Search Options" then navigate to the "View" tab.
Under "Hidden files and folders", select "Show hidden files, folders, and drives".
Then go back to your "C:/" and locate the "Program Data" folder, inside that rename (delete) the "battle.net" folder.
Run launcher as admin

Hope this helps


THANK YOU!!! Was well detailed enough for me to follow step by step & it worked i can play the game, you're my new hero.
Having the same problem. Bump.
ok i had this prob and just fixed it. you need to install latest patch 5.05.

so go into wow folder and select the tab at the top left 'organise'
- then select 'folder and search options'
-then go to the view tab
-then under 'hidden files and folders' select 'show hidden files etc' and apply
-then under c drive go to program date folder and rename battle.net folder
-start wow again under under admin user (if u dont know how to do this there are intructions from bliz on the forum)

!
thanks Dual ...sorry didn't see your post till after i wrote the same solution on this thread.
Renaming/Removing the Battle.net folder in c:\program data worked like a charm, thanks all!
I initially tried to amend my config file by adding the patch line that has been posted

SET patchlist "http://enUS.patch.battle.net:1119/patch"

It got me past the launch window but my realms were red and crashed when trying to enter them. You don't need to do this. The whole problem is that I was unable to update to 5.05. The solution that worked for me was to rename my battle.net folder (you can delete, but I rename just is case), then start the wow launcher program. I instantly started to download the update and voila I was in and playing.

Click "Organize" on the left of the window's top toolbar.
Select "Folder and Search Options" then navigate to the "View" tab.
Under "Hidden files and folders", select "Show hidden files, folders, and drives".
Then go back to your "C:/" and locate the "Program Data" folder, inside that rename (delete) the "battle.net" folder.
Run launcher as admin

Hope this helps


i love you man
wish i found this before i did uninstall reinstall
yes but i cannot locate a program data folder inside, and i have hidden folders viewable
A quick way to solve this is by changing the World of warcraft folder to another one. Move it from your programs files to another one. and its gonna work.

Join the Conversation