Frontier latency problems

Technical Support
I'm having the same problems as everyone in the Roadrunner and TWC threads. Horrible lag spikes and latency problems. Started having the problems after the patch last Tuesday.
If you have Frontier and are having problems please post here.

Internet Frontier
Location West Virginia
TTT
Same here also from West Virginia and the only thing that lags is WoW. Also using Frontier.
Glad I'm not the only one having problems that use Frontier. I really hope this gets fixed by this weekend.
same here but in elko, nv. when i do log into game frezzup around me and i have to do hard exit to get out of game
server fizzcrank

Tracing route to xxx.xxx.xxx.xxx [8.15.7.110]

over a maximum of 30 hops:

0 Royd-PC.netgear.com [192.168.254.24]

1 dslrouter.netgear.com [192.168.254.254]

2 74.40.46.43

3 74.42.149.165

4 ge--1-1-3---0.car01.slkc.ut.frontiernet.net [74.40.2.45]

5 xe--0-2-0---0.cor01.slkc.ut.frontiernet.net [74.40.4.1]

6 ae1---0.cor02.plal.ca.frontiernet.net [74.40.5.61]

7 ae1---0.cbr01.plal.ca.frontiernet.net [74.40.3.170]

8 te-7-1.car2.SanJose2.Level3.net [4.59.4.81]

9 vlan70.csw2.SanJose1.Level3.net [4.69.152.126]

10 ae-71-71.ebr1.SanJose1.Level3.net [4.69.153.5]

11 ae-2-2.ebr2.NewYork1.Level3.net [4.69.135.186]

12 ae-6-6.ebr2.NewYork2.Level3.net [4.69.141.22]

13 ae-1-100.ebr1.NewYork2.Level3.net [4.69.135.253]

14 ae-3-3.ebr2.Washington1.Level3.net [4.69.132.89]

15 ae-82-82.csw3.Washington1.Level3.net [4.69.134.154]

16 ae-34-80.car4.Washington1.Level3.net [4.69.149.134]

17 CO-LOCATION.car4.Washington1.Level3.net [4.79.170.254]

18 *

Tracing route to 199.107.25.29 over a maximum of 30 hops

1 <1 ms 1 ms 1 ms dslrouter.netgear.com [192.168.254.254]

2 41 ms 43 ms 45 ms 74.40.46.43

3 83 ms 99 ms 94 ms 74.40.3.117

4 42 ms 55 ms 36 ms ge--2-1-3---0.car01.slkc.ut.frontiernet.net [74.42.151.17]

5 83 ms 138 ms 53 ms xe--0-2-0---0.cor01.slkc.ut.frontiernet.net [74.40.4.1]

6 60 ms 58 ms 54 ms ae1---0.cor02.plal.ca.frontiernet.net [74.40.5.61]

7 62 ms 59 ms 63 ms ae1---0.cbr01.plal.ca.frontiernet.net [74.40.3.170]

8 59 ms 64 ms 58 ms ix-2-0-2-0.tcore1.PDI-PaloAlto.as6453.net [209.58.17.37]

9 75 ms 77 ms 78 ms if-2-2.tcore2.PDI-PaloAlto.as6453.net [66.198.127.2]

10 * 117 ms 126 ms Vlan3254.icore1.SQN-SanJose.as6453.net [66.198.144.6]

11 117 ms 123 ms 120 ms 192.205.37.65

12 165 ms 201 ms 214 ms cr1.sffca.ip.att.net [12.122.86.198]

13 252 ms 177 ms 274 ms cr1.cgcil.ip.att.net [12.122.4.122]

14 199 ms 147 ms 102 ms cr1.cl2oh.ip.att.net [12.122.2.206]

15 135 ms 128 ms 126 ms cr2.cl2oh.ip.att.net [12.122.2.126]

16 142 ms 129 ms 135 ms cr2.phlpa.ip.att.net [12.122.2.210]

17 252 ms 173 ms 123 ms gar1.pitpa.ip.att.net [12.122.107.85]

18 162 ms 228 ms 121 ms 12.122.251.2

19 216 ms 126 ms 122 ms mdf001c7613r0003-gig-10-1.nyc3.attens.net [63.240.65.10]

20 * * * Request timed out.

21 * * * Request timed out.

22 * * * Request timed out.

23 * * * Request timed out.

24 * * * Request timed out.

25 * * * Request timed out.

26 * * * Request timed out.

27 * * * Request timed out.

28 * * * Request timed out.

29 * * * Request timed out.

30 * * * Request timed out.

Trace complete.
There is nothing you can do. This is the same exact issue that those of us in the WV, OH, KY, MD, etc had with Diablo 3. Blizzard has implemented something like they did in D3, and it is not working with Frontier's system.

I only got a month out of D3 before I had to stop playing due to Blizzard's garbage servers. And the way WoW has been acting the last few weeks, its the same exact thing.

My advice, stop playing WoW.
It just seems to be getting worse for me.. A blue post would be nice.
09/20/2012 07:51 AMPosted by Filippa
It just seems to be getting worse for me.. A blue post would be nice.


It's not just your service provider,.. I see thread with ppl having same provider as mine and many others having the same problem.
To the op Filippa. I too also have frontier from NY and play Turalyon server. Ive had this issue ever since patch day(5.0.4) After letting frontier share a connection and go through my comp and router last night, they changed something in my LAN that was stopping and restarting the connection and connected me through their dns directly. The woman i spoke with did it all for me and also suggested Fsecure security through them which uninstalled the Panda security i had and im now running the game so far so good at 40 ms home 52 world and havent had a single spike. Ive done all the blizzard basic and advanced trouble shooting and this seems to be the only work around atm. Something to maybe check into. Hope it helps.

p.s. Just checked into it and it was in the PPPoE in the router V1 config that they changed the dns primary and secondary directly to them.
Thanks Ballistics, I just talked to Tech Support from Frontier, I told them the situation. They put me on pause for like 10 minutes, came back and said they ran tests but didnt see anything wrong.
09/20/2012 10:40 AMPosted by Filippa
Thanks Ballistics, I just talked to Tech Support from Frontier, I told them the situation. They put me on pause for like 10 minutes, came back and said they ran tests but didnt see anything wrong.


Filippa, Frontier doesn't see anything wrong because its not their issue, for the most part. I live north of Charleston, WV. And your issue seems to be the same thing I had with Diablo 3, and now with WoW. The issue is with AT&T and whatever Blizzard has them contracted to do(and if they aren't contracted, cut them out, Blizz...who makes these decisions for you). Tracer routes from here show everything being fine until it gets to AT&Ts junk(I'm routed from here to Bluefield to Chicago). I do not know why Blizzard can't figure out what the issue is. This is not something new. This was one of the major reasons Diablo 3 FAILED from the start. So this issue goes all the way back to the spring, and now it's plaguing us here in WoW.

And this issue is NOT localized to just this part of the US. The Diablo 3 forums where bombarded with 1000s upon 1000s of posts about this. The GMs finally stopped replying to posts after we started calling them out on it. I have seen, in the WoW forums, that Blizz admits to the issue with AT&T but still are giving the same exact answer they gave 6 months ago...."We are working on it."

I'm sorry you are having these issues. Maybe you can go through the Diablo 3 forums to find some help. But this has been going on for far too long already.....if D3 taught us anything, its the Blizzard will not do anything to help us out when it comes to this or fixing cheating in game or fixing their bugs in a fashion that is fair and just.

I'm warning everyone, do not be surprised if Tuesday comes and we all are fighting Blizzard for 2 months to fix things. If you played D3, then you know what I'm talking about.....if you didn't, you are lucky, but welcome to the show!
Yeah i just got off the phone with my internet provider again. Talked to them for atleast 45 minutes. Even did the remote assistance. They went into my modem and everything checked out fine.

I was planning on buying MOP this weekend. I wont be buying it until this issue is fixed, Its unplayable.

The tech guy was saying it was on blizzards end with the new expansion coming out.

A blue post would be nice with an update.

Edit BTW I'm central WV, Nicholas County.
Yea.....I am NOT a Frontier supporter. To be the biggest telecom company in the US and have all the issues they have, is really sad. But this is actually not their issue. For once, I can't blame them for this.

And I'm with you. I had issues last week with playing this game. I took 5 days off to see if anything got fixed, and there was nothing done....kinda seemed worse. So I'm buying this expansion until I know they've fixed things and learned their lesson.

The best way to get things done with a company like this, is hurt them where it counts....and thats the bank account. I just can't believe that they have lost all this money and so many subs after D3, and they are doing the same thing with this game.......whoever makes their decisions needs fired!
Rochester, NY
Turalyon-NY Server
Having the same problems as everyone else with time warner, comcast, bh, frontier, basically everything. Whenever I take a portal that goes to a different zone for example tot he cataclysm zones, or going from world to instance, I basically have to pray that my loading bar doesn't lock up or when it finally loads, I don't have 1000-20k ms ( both world and home, it's never consistent).
To temporarily fix it, I basically alt f4 and relog until I can load into the game quickly again, but this usually takes several tries of me getting stuck on the loading bar and then having to alt f4 again. It happens basically once an hour (and that's mostly only because I'm trying to avoid portals now). I had absolutely 0 problems before 5.0, so I'm assuming the cross realm zones have something to do with this since I 90% of the time get the extreme latency issues when going between zones that are effected by crz...which I guess is all of them now. The ms rarely spikes just sitting in stormwind.

I did this tracert whilst being stuck on a full loading bar for more than 10 minutes before alt f4ing.

Tracing route to 199.107.6.180 over a maximum of 30 hops

1 1 ms 1 ms 1 ms 66.44.224.1
2 1 ms 1 ms 1 ms 74.40.62.189
3 1 ms 1 ms 1 ms ge--2-0-3---0.car01.roch.ny.frontiernet.net [74.40.2.105]
4 14 ms 14 ms 14 ms xe--2-2-0---0.cor01.roch.ny.frontiernet.net [74.40.5.73]
5 20 ms 14 ms 15 ms ae3---0.cor02.asbn.va.frontiernet.net [74.40.5.18]
6 36 ms 14 ms 14 ms ae0---0.cbr01.asbn.va.frontiernet.net [74.40.2.178]
7 29 ms 28 ms 28 ms ix-7-2-0-0.tcore2.AEQ-Ashburn.as6453.net [206.82.139.109]
8 29 ms 29 ms 29 ms 192.205.34.245
9 34 ms 35 ms 37 ms cr1.wswdc.ip.att.net [12.122.88.174]
10 35 ms 35 ms 35 ms cr2.phlpa.ip.att.net [12.122.4.53]
11 32 ms 43 ms 32 ms gar1.pitpa.ip.att.net [12.122.107.85]
12 36 ms 36 ms 38 ms 12-122-254-242.attens.net [12.122.254.242]
13 38 ms 41 ms 38 ms mdf001c7613r0003-gig-10-1.nyc3.attens.net [63.240.65.10]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


Can anyone tell me what it means, just curious, as I know Blizzard is already trying to fix the issue. From the looks of line 13, it looks like I'm reaching the server so idk why it continues (I'm no expert on this stuff, someone please enlighten me :P).
Bump,
TTT
I have frontier also. Having the exact same issue. Getting a little sick and tired of this. Can we please get a blue post with updated info on the situation.

Internet: Frontier
Location: McDowell county, West Virginia
No slow latency problems at all since the restart today :D Was talking with guildies yesterday and we think the pittsburgh datacenter may not be able to handle the traffic from CRZ well enough
It's actually playable tonight for the first time in a while. Its not perfect but playable.
This is from one of the main threads from Velnrak:

09/11/2012 09:57 AMPosted by Velnrak
Thank you again for posting the information I've asked for. Our network engineers are confident they've isolated the bottleneck, which appears to have been saturated for several hours a day for the past week. They're working with the peering partners to get this resolved as quickly as possible. Thank you very much for your patience.


However, stated in the original post http://us.battle.net/wow/en/forum/topic/6678737822 it can take sometime before things are fixed.

Why is it taking so long to fix?
Networking and peering issues are long and complicated to fix, especially when it's live. They need to figure out:
1) What went wrong.
2) Why did it go wrong.
3) How to stop it from happening again.
4) Working with multiple relays and data centers to correct.
5) Find a fix.
6) Apply a fix.
7) Restart the services.
8) Hope it works without harming others.

Join the Conversation

Return to Forum