kernel mode driver crash 306.23

Technical Support
Hello, I just got a new computer with all the new hardware and when running both WoW and Diablo III, the game occasionally will flip out and then the screen goes black. sometimes it will come back with an error saying that the 306.23 drivers had crashed but recovered, and sometimes i must do a hard restart. I have tried both Directx 11 and Directx 9 and the issue continues on both

I have an intel i7 3770k
nvidia gefore gtx 670 ftw edition
asus p8z77 deluxe edition

Let me know if theres anything else i can post that will help :)
I upgraded to 306.23 this evening and am having the exact same problem. It seemed to happen at the exact same spot in Culling of Stratholme for me, right about when the patchwerk-type boss comes in view.
I am using the 306.23 drivers as well and it appears to have started only after the update from the previous drivers and it appears to only happen in WoW for me. I am not seeing any errors in my event log though.
Having same issue started with the activation of the big patch .. I know it is a Blizzz thing because only having problems with Blizz games . has anyone found a cure??? It is really obnoxious sometimes locks up the whole system.
I'm not an Nvidia user however I disabled CrossfireX within the ATI Cataclyst Control Center, and that fixed all my Screen going black, disconnect/Error #134, BSoD Memory Crash Dumps, Display Driver attempting to reset itself, Computer Freezing/Crashing etc.

I can play WoW on all Ulta+ settings with no problems and can multitask repeatedly by accessing the Windows taskbar etc. while queing for a battleground or dungeon with no problems at all.

Disable the SLI mode in the Nvidia equivalent of the ATI Cataclyst Control Center and see if that helps.
same problem here... i'm running an evga 580gtx.. and Wow locks up and i have to restart the system. hopefully this gets fixed asap.. annoying considering how much money goes into this stuff..
I am also having this issue after getting the 206.23 drivers. Black outs then blue screen nvidia driver fail.
Im having the same issue, it was after the patch and after i downloaded the lastest NVIDIA drivers. I rolled back to some pretty old ones but im still having the same problem now. My screens go black and i have to hold down the power button to turn off the computer. Im running dual 580m cards.
Hey folks, had some success tonight playing with settings, using the 306.23 driver. In Settings | Advanced, I used DirectX 9 and disabled both the Max Foreground FPS and Max Background FPS settings. I've now been able to play two hours without a crash. I was previously crashing within at most the first 5 minutes. Let me know what mileage you get out of this.

The rig:
Single EVGA GTX 580
2500K OC'ed to 4.5 GHz
Asus P8P67 Pro

Edit: Using DirectX 11 with those two settings disabled did not work for me.
Edit 2: Now crash-free for 30+ hours of game play with DirectX 9 set and the throttling disabled.
I've had the same problems stated above crash after awhile of wow play since the new nvidia 306.23 drivers. Even did a fresh install of wow and drivers. Guess I'm gonna roll back for now until a fix or new beta driver.

will post back if any success
Just spreading some love about 306.23 drivers that I've found.

Newest (306.63 developer) drivers for windows:
>> http://forums.guru3d.com/showthread.php?t=368995 << Should be all you need.

They are developer drivers (like a director's-cut film) and not (yet) processed and guaranteed for the masses. I certainly feel more threatened by my drivers crashing and restarting multiple times a day than un-guaranteed drivers that have worked for me all day so far! I also didn't seem to be getting as serious crashes/issues as some other posts I've been reading: freezing/artifacts/system lock/even BSODS. But I figured it was my duty to at least make this information available to you guys.

If you're using more than one video card (sli) you might also want to open up Nvidia Control Panel and make sure your PhysX Processor isn't set to Auto under 3D Settings -> Set PhysX Configuration

I also noticed I got a bundle of 3D display programs and applications ("3D Vision") from one of the last few driver updates (probably 306.23). It wouldn't hurt to make sure 3D vision is disabled if you're not playing 3D (3D display/goggles/the whole 9yds).

Still testing but lemme know if this fixes it for you, too!

-PwNin'

Join the Conversation

Return to Forum