Weird Frames-Per-Second Problem

Games, Gaming and Hardware
Post Limit:
Instead of sharing, copy the folder over, or go to the PC where this folder is being shared, and do the modifications there.
I messed around with the setting and changed Direct X11 to Direct X9. I don't even know what they do but it fixed the problem.
DirectX 9 and 11 controls some of the graphics effect, as well as performance (DX 11 generally yields better performance). It's probably the fact you are running on a system that may not be running DirectX-compliant setup.
09/27/2012 07:17 PMPosted by Kalganized
DirectX 9 and 11 controls some of the graphics effect, as well as performance (DX 11 generally yields better performance). It's probably the fact you are running on a system that may not be running DirectX-compliant setup.

What makes it compliant.
Vista or 7, with DirectX 11 compatible cards (HD 5000 series or onward for AMD / GeForce 400 series or onward for nVidia)
I have a 550 Ti, I don't know if that's better than 400.
kinda odd that it can't handle direct x 11
I still think it is better for you to have a fresh install on your current computer instead of running it from another computer :|

is it possible for you to transfer it over to your current comp?
kinda odd that it can't handle direct x 11
I still think it is better for you to have a fresh install on your current computer instead of running it from another computer :|

is it possible for you to transfer it over to your current comp?

Idk, can you copy paste it over instead of sharing it?
Yes. If you have access to it, and is given proper permission.
try typing /console maxfps 400
K still having weird problems. I also have 2 WTF folders. One is WTF and one is WTF.201042etc. I don't know if it's supposed to happen, but let's say I zoom my camera into one of those mist lurkers. I drop to 45 fps, but if I zoom out it's back to 60 (w/ vertical sync). Also, when certain fire is on the ground it seems to drop, like when you fight Voss. But if you're going through the new SM and the archers light the ground on fire it doesn't drop. I have no idea why this is happening, because I feel like it shouldn't.

In case you're wondering:
CPU: Intel-i5 (3450)
GPU: Geforce 550Ti
RAM: 4GB

So I don't know if the problem is with my CPU (which I just bought and thought it was supposed to be more than capable of running WoW just fine) or my GPU or my RAM.
You have WoW on your computer instead of going through network shares?

Where is WoW installed to?

You must do:

Disable all addons.

Go to where WoW is installed on your PC, delete Cache folder (not one inside Data folder), move WTF folder out, reconfigure.

Should fix the problem
You have WoW on your computer instead of going through network shares?

Where is WoW installed to?

You must do:

Disable all addons.

Go to where WoW is installed on your PC, delete Cache folder (not one inside Data folder), move WTF folder out, reconfigure.

Should fix the problem

I don't know how to move it out. I tried copying it over from my other computer, the one I shared the files on, but it always says that the file "is already running and cannot be moved" even if I give it permission for everyone to use.

Edit: I'm thinking of just doing a fresh install. Is there any way to install just the games and not go through installing all the patches?
Okay I was able to copy the WTF folder on to my desktop, now do I just delete the one in my WoW folder?
If you bought MoP (physical), you won't have much patches to install.

If you have not yet have actual install of WoW on your PC, try installing a fresh copy. Should fix it.
If you bought MoP (physical), you won't have much patches to install.

If you have not yet have actual install of WoW on your PC, try installing a fresh copy. Should fix it.

To just uninstall everything (all expansions), and it won't take too long to get back up? Because I have 3mbps internet, ~400k download.
If you never actually installed on your PC (and have been running WoW from network share only), you can just insert MoP DVD and install.

It should not take long to get back up.
If you never actually installed on your PC (and have been running WoW from network share only), you can just insert MoP DVD and install.

It should not take long to get back up.

The MOP CD will install every expansion?
Yes
10/05/2012 10:40 PMPosted by Kalganized
Yes

Tyvm.

Join the Conversation