Cant connect to guild chat

Mobile Bug Report
On mobile phone.. Just says connection failed. Anyone else getting this?
Yep! also can't sign in to guild chat.
09/26/2012 08:39 PMPosted by Shiá
On mobile phone.. Just says connection failed. Anyone else getting this?


Moon Guard has been experiencing problems for some time now. We don't know why, but it has not been able to connect to guild chat for sometime now. We've had problems with it in the past, as well, but this is the longest that it's been unable to connect properly. We're still investigating for a solution.

10/03/2012 10:12 AMPosted by Scherzo
Yep! also can't sign in to guild chat.


Scherzo, have you or your guild performed any re-customizations, and/or have you recently joined this guild? Also, please provide your device model, OS version, Mobile Armory version, and network carrier, as well as if it's rooted or jailbroken.
Moon Guard has been experiencing problems for some time now. We don't know why, but it has not been able to connect to guild chat for sometime now. We've had problems with it in the past, as well, but this is the longest that it's been unable to connect properly. We're still investigating for a solution.


Thank you.. an answer!
Also having issues with Remote Guild Chat here.

Started late Sunday night / early Monday morning (EST). I was trying to show my fiancee the features of WoW Armory, and RGC wasn't working.

On a separate (but possibly related?) note, all day yesterday I was having added sporadic issues of not being able to log into the Armory at all (along with no chat), and those have continued into this morning as well.

The chat issues just give back a generic "Unable to establish connection to server" message when trying to sign in.

I tried uninstalling / reinstalling this morning. No love.

I tried 2 different Guilds: One that I joined late last week that I -was- able to chat with via RGC over the weekend (The Tempered Blade), and one I just joined last night. No go on either.

Using Version 5.0.0 of Armory.

Phone is a Samsung Galaxy Nexus (Verizon) using Android 4.1.1. EDIT: Non-rooted / non-jailbroken device
Most of the recent connection issues are as a result of rolling cross-realm restarts. This is causing some issues for us on our end.
I'm now having this issue on all devices. Ipad and my Android phone. Guild is Essence of Valor on Muradin. I can connect to all other guilds. Tried loggin in with a different toon on same account and that didnt resolve. other guildmates able to get on remotely
I am unable to connect to Stormrage on any of my character
I have tried both my tablet ASUS Nexus 7 and my phone Samsung Galaxy Nexus with Fido(Canadian Carrier)
Both are running Android Jelly Bean(4.1.2) and have the lastest version of mobile armory installed 5.0.0.
Currently, this toon is being shown in my guild's roster as being logged into remote chat. I am completely logged out of remote chat and also WoW Mobile app is closed on my iPhone. I also rebooted my phone just in case, and yet I'm still being shown as being logged into remote chat.
I just logged back into WoW Mobile and attempted to log into remote chat, and yet another Chat Error Connection Timed Out issue. Oh, and I'm still being shown as logged into remote chat in my guild's roster online.
I am always good about logging completely out of remote chat and WoW Mobile when I am finished with what I'm doing. I'm not sure what's going on here, maybe I am doing something wrong. Is this issue related to ongoing problems with Moon Guard?
I'm running iOS 6.0
Currently, this toon is being shown in my guild's roster as being logged into remote chat. I am completely logged out of remote chat and also WoW Mobile app is closed on my iPhone. I also rebooted my phone just in case, and yet I'm still being shown as being logged into remote chat.
I just logged back into WoW Mobile and attempted to log into remote chat, and yet another Chat Error Connection Timed Out issue. Oh, and I'm still being shown as logged into remote chat in my guild's roster online.
I am always good about logging completely out of remote chat and WoW Mobile when I am finished with what I'm doing. I'm not sure what's going on here, maybe I am doing something wrong. Is this issue related to ongoing problems with Moon Guard?
I'm running iOS 6.0


This is a different issue entirely and requires a combination of client and server hotfixes. The client hotfixes should now be available for iOS (soon for Android).

Join the Conversation

Return to Forum