Balance Power Tracker

For some reason when I enable the Balance Power Tracker addon, it will not show up and hides the default eclipse bar. I get a message saying that it loaded, but I have no idea how to get it up. Can any boomkin help me out with this?
Go to the character selection screen, hit the addons button in the bottom left, and make sure that BalancePowerTracker_Options is enabled.

In game, type /bpt to get the options menu. From there, you can play around with several options to make it show up and do what you want it to do.
I get the options menu, the bar is just not showing up.
Did you play around with the options? There are lots of reasons why it might not be showing up. Just explore the options menu and see what you can change. Or hit the big Reset All button at the top. It should restore everything to default.
Yeah, I have tried resetting it, deleted and re-installed several times. No luck yet.
do /bpt go to Modules and check the Enable BPT box?
There is an option to only show while in Boomkin form, iirc.

There also might be an option to only show while in combat.
This is the OP.

Ive enabled it, and have it set to show in all forms. Still nothing.
Are there any decent alternatives I can use? Its not really necessary right now because i am leveling.
Thanks everyone, I got it working now. For some reason the one I downloaded off of curse did not work. I downloaded it off of wowinterface.

Join the Conversation

Return to Forum