[mod:shift] macro question

UI and Macro
Post Limit:
Hey there, I've tired unsuccessfully to search for this exact problem I'm having - so I thought I'd try and create a thread in hopes of finding an answer.
Sorry If this is a stupid question, I'm not too good at this (plus have only just come back to playing)

So I've got a lot of keybinds already, some tied in with my mouse (using Clique) and some just the normal way (shift+a,d,f,r,x - ctrl and alt .... you get the idea, keybind all the things)
I've run out of room for the last couple of moves I want to use.

I wanted to make a macro to be able to use Ferocious Bite with a shift modifier for Maim:
/use [mod:shift] Maim; Ferocious Bite
Currently this is on my #5 key
Which works fine for ferocious bite, but If I hold shift and press 5, nothing happens.
But If I hold shift and click the #5 key on the bar, it works properly.

Is there any way I can make it work without having to click on my bars with my cursor?
Hey there, I've tired unsuccessfully to search for this exact problem I'm having - so I thought I'd try and create a thread in hopes of finding an answer.
Sorry If this is a stupid question, I'm not too good at this (plus have only just come back to playing)

So I've got a lot of keybinds already, some tied in with my mouse (using Clique) and some just the normal way (shift+a,d,f,r,x - ctrl and alt .... you get the idea, keybind all the things)
I've run out of room for the last couple of moves I want to use.

I wanted to make a macro to be able to use Ferocious Bite with a shift modifier for Maim:
/use [mod:shift] Maim; Ferocious Bite
Currently this is on my #5 key
Which works fine for ferocious bite, but If I hold shift and press 5, nothing happens.
But If I hold shift and click the #5 key on the bar, it works properly.

Is there any way I can make it work without having to click on my bars with my cursor?


Yes, by going into your keybind options and unbinding shift-5. By default it's bound to paging action bar 5.
10/01/2012 08:43 AMPosted by Inien
Yes, by going into your keybind options and unbinding shift-5. By default it's bound to paging action bar 5.

Simple, but I probably never would have thought of it.
Thank you <3
change /use to /cast ^_^
10/02/2012 07:05 AMPosted by Riânnon
change /use to /cast ^_^

/use and /cast are the exact same thing.

Join the Conversation