Character Transfer - "An error has occurred"

Customer Support
Hello,

I am currently trying to transfer my character Greatbeard from Dalvengyr to Mannoroth and every time I get to the part where it asks you to enter your realm I enter Dalvengyr and click continue. When I click continue I get the "An error has occurred" at the top of the screen in red.

I want to point out that I have no mail, auctions, or arena teams while I am transferring.

Any help would be appreciated.

Thanks!
Hello,

I am currently trying to transfer my character Greatbeard from Dalvengyr to Mannoroth and every time I get to the part where it asks you to enter your realm I enter Dalvengyr and click continue. When I click continue I get the "An error has occurred" at the top of the screen in red.

I want to point out that I have no mail, auctions, or arena teams while I am transferring.

Any help would be appreciated.

Thanks!


This could be a few things.

First, I'd rule out a browser issue. Clear your cookies/cache and/or try another browser.

I'd also recommend double checking the information on your Billing Profile - and making sure it's selected as primary.

http://us.battle.net/wow/en/forum/topic/6147177758
I have been using Google Chrome and I tried Internet Explorer both with no luck. I will double check billing info.
I checked the billing info and everything seems to be in order.
10/04/2012 11:01 AMPosted by Greatbeard
I checked the billing info and everything seems to be in order.


Nuts.

Well, at this point, contacting Billing is your next option. They may be able to assist with this manually.

I checked the usual suspects - and didn't see anything that would be blocking this character either.
I'm not taking nuts as a solution. You won't get off that easy.
Just thought I'd chime in because I had the same problem for the past 2 days.

I just called Blizzard, and I gotta say, the guy that helped me was awesome.
The problem was that the server I was transferring my character to already had all the character slots taken (10). So I had to delete one toon and then I was able to do the transfer.

I bet that's what's happening to you :)
<- Also having this problem.

I do have a character of the same name on the target realm. Could that cause a problem?
10/04/2012 11:05 AMPosted by Greatbeard
I'm not taking nuts as a solution. You won't get off that easy.


She gave you a solution. Call billing.
<- Also having this problem.

I do have a character of the same name on the target realm. Could that cause a problem?


unless something has changed recently- no. I've done this before and it allowed the transfer but flagged the transferring character for a name change upon completion. If you've tried clearing cookies/cache and tried a different browser (as well as insured target realm is not full as previous poster mentioned) I would go ahead and call billing at this point. Good luck!

Join the Conversation

Return to Forum