Random lag and D/C trace routes and pathping

Technical Support
Prev 1 2 3 6 Next
Same exact thing happening here still... really hope they respond to this with a fix. Re-installed Wow last night and still not better.
I too am having the same EXACT problems

/bump
/bump

My one day off work in 2 weeks... and I can't play. Thanks Blizzard.
This lag and the constant d/c'ing is getting so annoying >.<
I have also been having this problem. It isn't regular, but my latency is up from an average 40 to 85ms when game is fully patched and running well to around 200 -300 somewhat regularly. It isn't too bad, and I expected stuff like this. The thing that really sucks is when raiding or being in a dungeon and the lag shoots too 2k.
I am experiencing the same thing, really wish blizz would fix this. = /
Same issue, random lag and latency although sometimes I get a freezeout with normal latency showing. I've had the issue on my Mac and my PC, but no issues with my router or internet for other gaming. =P
daily/whenever i can keep this thread going until blizzard figures out whats happening BUMP

CAN we get a "we know there is a problem with our old crusty busted servers and we are working on it and will compensate those who have this problem with gametime response"?
takes a LONG time to get to lvl 90 30seconds at a time.........
oops i tripped and bumped this thread again
I am having this same issue as well for roughly a week... It's an annoyance to be sure...
F* you very much blizzard, i love being a customer since 1.1 and only getting one response that means absolutely nothing to me, or wait was it F* me very much?
I am having same problem. It seems to happen anywhere in Pandaria or in 5 mans. I haven't noticed spikes in old content such as Org. My husband and I both play, have extremely fast internet, and I am the only one getting the spikes. I play from a brand new computer (built one month ago) and was not having issues until midday yesterday. The spikes go up to around 2000k world ms (home ms averages 30ms). I have disabled addons to see if that helps and it does not. I also was getting DCed a lot last night, no clear pattern to that (my husband was not getting any DCs). A couple people in trade chat on my server were saying they were having the same issues.

Cussing at Blizz is not going to get anything doe oe way or another. They are clearly working on a lot of bugs, chill out and give it time.
I've been having the same issue for days now. I don't think it's on Blizzard's end however... Here is a recent traceroute I ran just to help keep these threads alive. I hope it helps someone figure out where the issue is occuring.

Tracing route to 206.18.98.208.tms-idc.com [206.18.98.208]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dslrouter [192.168.1.254]
2 26 ms 26 ms 26 ms adsl-74-235-133-1.clt.bellsouth.net [74.235.133.1]
3 34 ms 34 ms 35 ms 70.159.208.145
4 34 ms 34 ms 33 ms 12.81.34.32
5 34 ms 35 ms 34 ms 12.81.34.7
6 34 ms 34 ms 33 ms ixc00int-pos-6-0-0.bellsouth.net [65.83.239.67]
7 33 ms 33 ms * 12.81.46.1
8 37 ms 37 ms 37 ms 12.81.105.42
9 34 ms 33 ms 33 ms 12.81.56.13
10 34 ms 33 ms 33 ms 65.83.238.186
11 67 ms 67 ms 67 ms cr2.rlgnc.ip.att.net [12.123.152.110]
12 66 ms 68 ms 67 ms cr1.wswdc.ip.att.net [12.122.3.170]
13 66 ms * 70 ms cr2.wswdc.ip.att.net [12.122.2.34]
14 67 ms 67 ms 67 ms cr1.cgcil.ip.att.net [12.122.18.21]
15 98 ms 149 ms * gar2.clboh.ip.att.net [12.122.133.197]
16 66 ms 66 ms 66 ms 12.122.251.22
17 66 ms 65 ms 66 ms 63.240.130.214
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
I have been having this issue too. :( I only lag in MoP zones, dungeons, raids, and world bosses. I tried it on three computers and 2 ISPs. I think it's on blizzards end.

Also I have tried resetting and running with and without addons. No luck.

Any solutions yet?
Bump for solution.
For the past few days I have been experiencing a similar issue with normal latency after login that then spikes after a minute or so, making the game unplayable. Very frustrating.
Bump up for a fix!!! Same problem here. all these ppl having same issue, its likely not our fault. Come on Blizz!!! FIX YOUR BROKEN SH*T.
This is beginning to become a serious issue blizz may wana get on this....
WTB Solution. Please.

Join the Conversation

Return to Forum