Remote Guild Chat does not work.

Mobile Bug Report
When I first log into gchat, it connects me right away, no problems. But when I exit the app to do something else, it puts me on Away and I can't rejoin guild chat.
I can not connect to guild chat on Eazycheeze of Mal'Ganis or Eazycheezy of Medivh. It has been hit or miss every day for about a month now on those toons, even though I can chat fine on my level 10s and 80s in other guilds. It is really frustrating. I have posted before.

Can you please fix this issue, or at least acknowledge that a technician has read my report?

Thank you.
Hi there!

My name is Reme and I'm a citizen of Emerald Dream!

I've been experiencing problems with the Alliance-side only guild chat.

I connect INSTANTLY to my Horde guild ( 90 Warlock - Kyrenite ) but I cannot connect to my Alliance guild, none of my toons unfortunatly.
I'm unfortunately having the same connection issue. I'm on Arthas server and for some odd reason I can not connect for guild chat. Everything else works perfectly fine except for the guild chat.
Any help on this would be greatly appreciated. Thanks in advance.
12/12/2012 04:49 PMPosted by Wilebosk
We're looking into these connection issues. Just letting you all know that we are also encountering this and we have a team working to resolve this.


I'm having the same issues regarding ability to access guild chat.

I'm also having another issues with one of my characters staying logged into guild chat (without me actually being logged into it). I have tried logging out, re-installing the app, and everything else. The only time i was able to temporarily fix this issue before was by logging into chat (when it worked) and signing myself out of chat. But quite often I am randomly signed into the chat. With or without using the app. It even happened when I deleted the mobile app.
Just got an iPhone 4s the other day. My 1st smartphone... got the Armory app right away & started to encounter this login issue. First thought it was my phone, until I decided to look around... although I'm unhappy with the error, I'm glad it's not my new phone.

Edit:
I'm on Durotan, if that matters.
I'm in Mok'Nathal server and have also been having the same problem. It's been on and off for the past month or so. Sometimes if I do manage to get into chat it will automatically log me out/set me as away randomly and I'll have to attempt to re-login several times.

If it helps I'm on an iPhone 4S. Most recent iOS installed (I think it's up to 6 right now)
It would be nice to receive an update on this issue if possible as the last response was almost a month ago.

Many are still having this issue and are unable to connect to guild chat services using the mobile app.

I personally have been extremely spotty, connecting maybe once or twice in a month unfortunately.

I've attempted to connect from multiple characters on Feathermoon including this one, Loralai, who up until the last mobile app update, had been able to connect reliably.
It would be nice to receive an update on this issue if possible as the last response was almost a month ago.

Many are still having this issue and are unable to connect to guild chat services using the mobile app.

I personally have been extremely spotty, connecting maybe once or twice in a month unfortunately.

I've attempted to connect from multiple characters on Feathermoon including this one, Loralai, who up until the last mobile app update, had been able to connect reliably.


100% Exact same issue here on an Android 4.2 (Galaxy Tablet)
I'm having this issue on my ipod touch (latest gen) and my ipad (3rd gen). I'm on Uldaman and can't connect to any of my guilds' chat, alli or horde side.
Having issues connecting to guild chat. Cannot connect to server or cannot connect to guild chat is usually the error.
I have never gotten Remote Guild Chat to work on my iPhone 4, iPad 2 or New iPad (iPad 3.) I am currently running iOS 6.

I was frankly unaware that the feature has ever worked for anyone until I noticed that there are two people in my guild currently connected; even when the remote chat was a paid service it has never actually allowed me to connect.

So put me in the "doesn't work for me" bucket.
For the record as yet another Moon Guardian, I've been completely unable to access Guild Chat on a 2nd Gen iPod Touch.

This wasn't an issue before with a dead guild, but as I'm actually with people I'd like to talk to now, it's really annoying this STILL is apparently a server-wide problem.


Our choice to support the iPhone 5 processor architecture required us to drop support for devices using older processors, such as the iPod 2nd gen and iPhone 3G. The iPhone 3G and the iPod second gen are 4 year old products. Are you experiencing this issue on any other devices?


Ironically, mobile gchat can't connect more often than it can on my iPhone 5. I'd say I have a ~30% success rate.

Right now, I can't even log into the remote app as a whole, but I'm posting this from my phone via LTE.

Also, it crashes more than any app I've ever used on any of the iPhones I've had since the original. There are probably already posts on this, though.
can we get a blue post on this? I'm sick of remote chat never ever ever ever EVER EVER EVER WORKING!
I can rarely log into guild chat lately. It says Connection Error: Unable to establish connection to server. I am able to log into the auction house just fine. Server = Muradin, Device = iPhone 4s.
I would also like to add that when I try to log into the service via BlueStacks on my MacBook, it now has the same error.

I absolutely love the guild chat feature. I really appreciate you guys creating this service and making it available to all of us. Thank you for all your hard work <3
Connection error timed out on guild chat only. No pattern when it will or wont work. Everything else works fine.
Same thing for me. Guild chat will sometimes work, though like people have said, no idea why it does or doesn't. Wifi or data connection doesn't seem to matter. Moved characters, or ones that have never moved doesn't seem to matter.
Though I run off an Android machine, not an iPhone.
I am so incredibly frustrated...

by the neglect on the part of Blizzard to communicate a single word to us on this issue after a month.
It has been doing this pretty much from the start but recently it is timing out more then it is connecting :(

Join the Conversation

Return to Forum