cant submit ticket

Technical Support
ok this is a sticky situation i'm in, earlier in the day while the blizzard update for the WoW patcher came out, it came in and bitdefender said that it was infected with a virus, i looked and asked and i was told it was a false detection, now, when i click on the launcher i get an error saying

"An error occurred while writing to your hard drive. Please make sure your hard drive is not full and try again" "Error code: BLZPTS00009"

i have 1.5+ TB left on my HDD, im pretty sure there is space.

so i changed my bitdefender settings to where it was before the false detection as i had changed it to see if it would go through without a false. it did work. now im getting this error.

So i decided to submit a ticket, all was going well until i hit submit, it was submitting extremely slow, and then it went to a screen i have never seen before..where it had this to say:

"HTTP Status 501 - Method OST is not is not implemented by this servlet for this URI

type- Status report

message- Method OST is not is not implemented by this servlet for this URI

description- The server does not support the functionality needed to fulfill this request (Method OST is not is not implemented by this servlet for this URI).

Apache Tomcat/7.0.26"

what the heck is going on, is that error me or blizzard

EDIT: restarting my computer solved the patcher problem, but i have not re-tried the submit a ticket
I have tried to submit a ticket about my game problems but it keeps on saying that I do not have any ACTIVE TICKETS And I do not think it is submiting my tickets at all. So I'm going to write my problem here hopeing you get it and will fix the problem. First off WHO GAVE YOU PERMISSION TO INSTALLE THE NEW PATCH BECAUSE OF THAT I'M HAVING BAD PROBLEMS WITH MY WOW GAME AND I DO MEAN BAD PROBLKEMS Do not do this again or there will be sever results if you do. The problem is this when I click on ther icon Battlke.net in my task bar a window pop up with the new patch and whenb I click on the play it log s me in and goes to my character. Buit when I click on the Enter World it goes to the location BUT THERE ARE NOI PEOPLE NO CHARACTER NO
I have tried to submit a ticket about my game problems but it keeps on saying that I do not have any ACTIVE TICKETS And I do not think it is submiting my tickets at all. So I'm going to write my problem here hopeing you get it and will fix the problem. First off WHO GAVE YOU PERMISSION TO INSTALLE THE NEW PATCH BECAUSE OF THAT I'M HAVING BAD PROBLEMS WITH MY WOW GAME AND I DO MEAN BAD PROBLEMS Do not do this again or there will be sever results if you do. The problem is this when I click on the icon Battlke.net in my task bar a window pop up with the new patch and when I click on the play it log s me in and goes to my character. But when I click on the Enter World it goes to the location BUT THERE ARE NO PEOPLE NO CHARACTER NO QUEST NO QUEST LOGS NO CARBONITE MAPS AT EITHER LOCATION NOI LOG OFF NO PROFILE OF MY CHARACTER I have to log off by other means When I do this the log on window pop up and I have to restart my computer in order to escape the window. Now when I click on other chaeracters it shows location but again no character or people . It just show a window saying Character have been upgraded. I can not escape from this window and do it by other means and again the pop up window for log in shows and I have to restart my computer in order to escape it. Can yoiu fix this problem Thank You for your time Talk to you next time Norm cps3120012002@yahoo.com Can you send the results to my email address Because I could not get to it thru the game at this timne
I finished all the things I needed to do for an Error #132 ticket, DxDiag, reset applications, etc. I finish the description and hit submit ticket and nothing happens. As in, the Submit Ticket button isn't clickable, but faded out. I don't know if there's something I still need to do, or what, but I'd like to get this problem fixed ASAP (the one I'm trying to submit the ticket for).

69EC1290-F0AD-43E6-A873-2F37CE76D91C

I try to open the game, it opens but goes black and begins to play the audio from the new legion video where Varian begins, "my son, a terrible..." (I just re-installed the game to see if that would work). A box comes up that mentions a critical error, because it can't read the memory or something like that. It doesn't let me open the game to play, but the audio will keep right on going til the end of the video where Varian cuts down a felgaurd before turning back toward Sylvanas and charging into the ocean to fight the demons. Bad !@# audio, to be sure, but it doesn't get me to the game. The whole time, mind you, this box is up, and I can't click on anything but the box's "ok" which immediately ends the WoW program.

" This application has encountered a critical error:
ERROR #132 (ox85100084) Fatal exception!
Program: C:\Program Files (x86)\World of Warcraft\Wow-64.exe
ProcessID: 10116
Exception: ACCESS_VIOLATION
The instruction at "0x00007ffdd135b977" referenced memory at "0x0000000000000018".
The memory could not be "read".
Press OK to terminate the application. "
blizzard why are we not able to submit a ticket?

Join the Conversation

Return to Forum