Guild Chat Not Working on specific realms

Mobile Bug Report
Hi all, anyone else experiencing this?

I can't use a character on Shu'halo to talk to my guild(s).

I can change it to another character on another server and all is fine. I read a blue regarding MoonGuard - is Shu'halo the same?
Hi all, anyone else experiencing this?

I can't use a character on Shu'halo to talk to my guild(s).

I can change it to another character on another server and all is fine. I read a blue regarding MoonGuard - is Shu'halo the same?


We believe the root cause could potentially affect any realm, but the conditions for this to occur happen more often on Moon Guard (and sometimes Stormrage). It's a bug in on our server, but it only happens when guilds that have met these conditions are logged in -- and it only affects the Mobile Armory. This is part of the reason it's been so difficult for us to track down.

We're working on a fix ASAP!
Hi all, anyone else experiencing this?

I can't use a character on Shu'halo to talk to my guild(s).

I can change it to another character on another server and all is fine. I read a blue regarding MoonGuard - is Shu'halo the same?


We believe the root cause could potentially affect any realm, but the conditions for this to occur happen more often on Moon Guard (and sometimes Stormrage). It's a bug in on our server, but it only happens when guilds that have met these conditions are logged in -- and it only affects the Mobile Armory. This is part of the reason it's been so difficult for us to track down.

We're working on a fix ASAP!


Thanks for the response Wilebosk!

On the guild Roster in-game it show's i've been in remote chat for almost a week now! Lol!

Great to hear a fix is happenin'!
I've had the exact same problem on Moon Guard, I was shown as being in remote chat for the entire week last week when I was completely logged out. Of course, I was unable to login at anytime, but this is common for Moon Guard. I have a toon on Shu'Halo as well, and I was able to login to remote guild chat on that server today.
Moon guard guild chat was working for me today. Triple checked... seemed to be working perfectly. This was after the server restarts today.
Just an fyi :-)
Moon guard guild chat was working for me today. Triple checked... seemed to be working perfectly. This was after the server restarts today.
Just an fyi :-)


Yes, but when the conditions for the error are met, the same chat issues will persist. We've narrowed this down to specific guilds being logged in, which we then narrowed down to the naming of some guilds after they transfer to a new realm. This issue has been a complete mystery for us until the last week or so. We hope to have a server hotfix out for this soon.
Guild: Vengeancé (alt 0233)
Realm: Hyjal (US)
Character: Sephirothgtx
Android
Galaxy SII

I cannot connect to remote guild chat. I can use all the other functions but when I try to go online for guild chat I get this:

Chat Connection Error:
"Unable establish connection to server"

I have tried multiple times over these past 2 days. I have uninstalled and re-installed the Armory app twice.

Thanks,
Have you recently joined a new guild, or performed any transfers or re-customizations recently? Also, has your guild changed names or transferred?
None of the above. Been in the this guild for almost a year, have not transferred anything, or done any changes to my character at all.
    Guild: Shambhala
    Realm: Moon Guard (US)
    Character: Lovehammer
    Phone: iPhone 4, iOS 6.0.1
    Armory Version 5.1.0


I cannot connect to remote guild chat. I can use all the other functions but when I try to go online for guild chat I get this:

Chat Connection Error:
Connection timed out.


Have you recently joined a new guild, or performed any transfers or re-customizations recently? Also, has your guild changed names or transferred?


No, not recently. However, in the past year I have changed my name and race. Also, the guild transferred from another server sometime last year.
This is happening to me again today on this character. The realm is Stormreaver. I transferred to this realm sometime within the last year.
11/01/2012 07:45 PMPosted by Ulquiorrà
None of the above. Been in the this guild for almost a year, have not transferred anything, or done any changes to my character at all.


After further investigation it looks like this may be due to unconventional naming of your guild. We're working on a solution for this issue.
In fact, all of these connection issues should be resolved with our hotfix soon. I will keep you all updated on the status as it changes.
As a heads up, I am also receiving the Chat Connection Error over on Mon Guard. (Running the app on a Galaxy Nexus running Android 4.1.1). Guild mate is running it on an iPhone and also having the same issue (same guild as well).
Not working on Hellscream. No changes made to char or guild. I get the cant connect message. This is for the guild chat feature.
Good Day,
I have not been able to connect to Guild Chat on both Alliance and Horde side characters for the last week. I am on Hyjal.

thank you
haven't been able to connect to guildchat on *any* of my toons since Tuesday.
however, am able to access the mobile AH just fine.
my guild has neither changed names nor transferred, & i have un-installed & re-installed the app already.

Guild: Nightmare Creatures
Realm: Hyjal (US)
Character: all
device: Galaxy Nexus running Android 4.1.1

error i receive is: http://i.imgur.com/bt15E.png
Also not working for our guild. <Endangered Species> on Hyjal. I get the same error as Ulquiorra. It's really frustrating....

Join the Conversation

Return to Forum