You have no items / creating auction error

Mobile Bug Report
Hello, trying to use the armoury remote. It works on my North American server characters but on oceanic it keeps popping up 'you have no items in this category' when I try to create an auction. Also if I try to relist an expired auction, it comes up with not being able to find it after I have selected the relist button from the ended auctions tab.

Currently using iPhone 4S iOS, tried deleting and reinstalling app but still happening. Thanks for your assistance
Argh sorry... iOS6 thanks
Having the same problem here. Only on one of my characters the others seem fine.
Same problem, started two days ago

Samsung Galaxy Nexus
Android 4.1.1
Same here. Started after I got a Brawlers Guild invite and only on the toon with the invite.
I got the same problem and it's only on one character. Started after I logged on the game at the release of 5.1

Galaxy S3

Edit; I want to add that my problem is when I open the auction tab then press on the create (auction) button it does not load the items I have in my bank or bags. It freezes on "Please Wait..." I can relist expired items and loot the Gold I won from auctions as they are not in the same tab as the create an auction menu.
FIX: I figured out the problem. For some reason it does not like the items you buy from the Dominance commendation currency. I had some Skyfire teleports in my bags and when I removed those the remote AH started working again and letting me create new auctions.
I'm also having the "you do not have any items in this catagory" bug as well. And only on the toon with the dominance items in his inventory.
Hey furin, thanks for the fix. I tried it but I haven't bought anything with dominance items, they are easy to farm so I got rid of them out of my inventory but same thing still happening.
Did u get rid of the currency item too? I farmed Black Prince rep to revered and have over 700 of those, and don't really want to dump them.
11/29/2012 02:44 PMPosted by Atamos
Did u get rid of the currency item too? I farmed Black Prince rep to revered and have over 700 of those, and don't really want to dump them.


No need to dump them. We simply need to patch the mobile server, if these items are causing this issue to occur. Our testing has not proven these items are causing any problems, but we we are looking into it further. FYI: We have yet to encounter this bug ourselves.

I'll keep you guys updated.
Thanks for the update wilebosk :) appreciate the confirmation it's being looked into :)
I got the same problem and it's only on one character. Started after I logged on the game at the release of 5.1

Galaxy S3

Edit; I want to add that my problem is when I open the auction tab then press on the create (auction) button it does not load the items I have in my bank or bags. It freezes on "Please Wait..." I can relist expired items and loot the Gold I won from auctions as they are not in the same tab as the create an auction menu.


This is my situation as well. I don't have any dominance items yet. Glad it's being looked into :)
I am having the same issue. I do have items in my bags and in my bank from the dailies area as well as items from the brawlers arena, if that does end up being the issue.
Update; blizzard locked my mobile account to look into the problem for a day and now they unlocked it but they haven't fixed the problem. I still have the same exact problem.
I have the same problem on my warlock for the AH but all the other toons i use the mobile AH with works fine, i appears its a bug with the 5.1 update. i trust bliz is working hard to fix this bug.
Same issue: since 5.1 unable to create auctions. Does not display my items and says please wait. Mobile app does not recognize any of the 5.1 updates like item upgrades, new faction rep etc. Thanks for the workaround.
I'm having the same issue others have described above. No Dominance items in my inventory though. Hope you guys can resolve this bug soon.
I'm having the same problem as well. It first started for me after I bought a caged battle pet off the in game AH, then stopped once I learned it. The bug restarted today. I do have items from dominance dailies, might try getting rid of those.
I'm also having this issue, I can create auctions for all of my characters except for the one that has stuff from the new Dominance area. It hangs at "Please wait" for a few min, then says "No results found"

EDIT: Deleting the items from the dominance area has not fixed the issue.

Join the Conversation

Return to Forum