Bartender and Shadow Dance

UI and Macro
It seems Bartender incorporated the Stealth and Shadow Dance option into one some time or another. I used to be able to have a special bar pop up when I popped Shadow Dance, but now the stealth bar is the only thing that comes up. Do any Bartender users know how to circumvent this issue?
/bt4 to open bartender

Select Bar 2 (or whichever bar you want) then State Configuration.

Ensure Enabled is checked, then look down under "Stance Configuration".

Shadow Dance shares one with Vanish, and there is Stealth separately. Just make sure that Stealth and Shadow Dance/Vanish use different bars.

Does that do it for you?

Join the Conversation

Return to Forum