Cant Log-in to Server

Technical Support
Can get to Character panel but cant log into Turalyon server. Stuck on Loading page . two times both for 5 minutes.
Dagnie

A lot of times after server maintenance or if you are just having a hard time connecting to the game it's a good idea to power cycle the connection. This will clear out the DNS cache and allow the connection to build new connection information.

Here's how to power cycle:

1. Turn off all computers on the network
2. Unplug the power from the modem and the router (if applicable)
3. Wait about 1-2 minutes
4. Plug in the modem first and wait for it to completely boot up
5. If there was a router, plug the power back in and wait for it to completely boot up
6. Turn on the computers and try the game out

If that doesn't work try flushing the DNS: http://us.battle.net/support/en/article/ip-release-renew-and-flush-dns

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
yep im having teh same issue here i tried both methods and i still get afrozen login screen
i get to character screen fine
Same issue here. Tried different characters on different servers as well. My husband is logging in just fine.
Just restarted my router with all comps off that we're connected to it and its still stuck at the log in screen after character selection.
Took it out of windowed mode too to see if that helps...it didn't...
Dagnie

A lot of times after server maintenance or if you are just having a hard time connecting to the game it's a good idea to power cycle the connection. This will clear out the DNS cache and allow the connection to build new connection information.

Here's how to power cycle:

1. Turn off all computers on the network
2. Unplug the power from the modem and the router (if applicable)
3. Wait about 1-2 minutes
4. Plug in the modem first and wait for it to completely boot up
5. If there was a router, plug the power back in and wait for it to completely boot up
6. Turn on the computers and try the game out

If that doesn't work try flushing the DNS: http://us.battle.net/support/en/article/ip-release-renew-and-flush-dns

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
[url="https://us.battle.net/support/en/article/contact"]Support Contact Information[/url]


Look Blizzard blaming everything but themselves.
Dankorii, I would like to inform you the servers actually crashed. When are we gonna get an ETA on them being back up??
It's your servers, I'm getting stuck at "Connecting" on the main page. It goes from infinite delay to 30 sec before it finally connects to the server.

I'm getting a constant 36 ping (got an addon for that bit), and was randomly D/c'd before this happened.
Insert typical support copy/paste here:

Blizzard why don't you try this on YOUR END!

Dagnie

A lot of times after server maintenance or if you are just having a hard time connecting to the game it's a good idea to power cycle the connection. This will clear out the DNS cache and allow the connection to build new connection information.

Here's how to power cycle:

1. Turn off all computers on the network
2. Unplug the power from the modem and the router (if applicable)
3. Wait about 1-2 minutes
4. Plug in the modem first and wait for it to completely boot up
5. If there was a router, plug the power back in and wait for it to completely boot up
6. Turn on the computers and try the game out

If that doesn't work try flushing the DNS: http://us.battle.net/support/en/article/ip-release-renew-and-flush-dns

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
[url="https://us.battle.net/support/en/article/contact"]Support Contact Information[/url]
Well at least it's not just me anymore. I thought I was going crazy!
12/04/2012 10:33 PMPosted by Snazzyheala
Dankorii, I would like to inform you the servers actually crashed. When are we gonna get an ETA on them being back up??


There's a message at the login screen about that :

http://launcher.worldofwarcraft.com/alert

Insert typical support copy/paste here:

Blizzard why don't you try this on YOUR END!


That was from 5 hours ago.

Way way way before the servers crashed.

It's not relevant to the current authentication issues.
I'm still stuck. My husband's account logs in just fine. Same server, same area...I tried my account on his comp too and it still doesn't work. I uninstalled avast too. I cleared the DNS. This was happening 7 hours ago. WAY before the server crash.
Sujata

Are you still not able to access your characters?
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information
If flushing the DNS didn't work, did you try a plunger?
12/04/2012 11:30 PMPosted by Sujata
I'm still stuck. My husband's account logs in just fine. Same server, same area...I tried my account on his comp too and it still doesn't work. I uninstalled avast too. I cleared the DNS. This was happening 7 hours ago. WAY before the server crash.


Have you made any new addon changes/settings changes? This happens to me all the time, but after I delete the WTF folder it logs in.
I'm having the same issue but its only one character
Razulea

If this is only happening on one toon, the character may be stuck. You will want to contact a GM to have them move the character for you.

Here's how to contact a GM: http://us.blizzard.com/support/article.xml?articleId=19775&categoryId=2408&parentCategoryId=2318&pageNumber=1
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Join the Conversation

Return to Forum