Need help with headphones/speakers

Games, Gaming and Hardware
Post Limit:
Whenever I plug my headphones into my computer, it basically overwrites my speakers.

I do not want them to do this.

When I plug my headphones in, instead of showing a new sound device it simply replaces the speakers on the menu. I am not unplugging the speakers.

Ideally I would like my game sounds and voip program to play through my headphones, and everything else come through my speakers.

How do I get this to work?
Ideally I would like my game sounds and voip program to play through my headphones, and everything else come through my speakers.How do I get this to work?


Control panel/Hardware and Sound/Sound, and select your speakers as the default device, then in game and in the voip program there should be a menu to select which device the sound plays from.

12/13/2012 09:56 AMPosted by Karma
When I plug my headphones in, instead of showing a new sound device it simply replaces the speakers on the menu. I am not unplugging the speakers.


For this i have no idea, only thing i can think of is downloading the device driver or reinstalling it.
Realtek audio? If so, go to Windows Control Panel & bring up the Realtek Audio Manger. There's a toggle setting in there that allows you to mute the rear audio device (speakers) when the front audio device (headphones) are plugged in or make the front & rear audio devices play 2 different audio streams, but you can't set it so both devices play the same audio (which is kinda lame). Re. the 2 different audio streams, for me it always plays game audio in my headphones & vent on my speakers...not quite how I would prefer...but you might be able to fiddle with WoW's audio settings & vent/VoIP settings to reverse that.
Realtek audio? If so, go to Windows Control Panel & bring up the Realtek Audio Manger. There's a toggle setting in there that allows you to mute the rear audio device (speakers) when the front audio device (headphones) are plugged in or make the front & rear audio devices play 2 different audio streams, but you can't set it so both devices play the same audio (which is kinda lame). Re. the 2 different audio streams, for me it always plays game audio in my headphones & vent on my speakers...not quite how I would prefer...but you might be able to fiddle with WoW's audio settings & vent/VoIP settings to reverse that.


This worked. Thank you so much.

n_n

Join the Conversation