Error 114

General Discussion
Prev 1 8 9 10 16 Next
I did a repair in my loading menu and it worked yeah...lol
Try logging skipping the launcher/end nerd rage
I was able to login by switching to the 32-bit client. You can switch to it by going to Options in the launcher, and checking the 32-bit checkbox.

Not sure the cause but we're looking into it.


doesnt work
cant log in tried all the support options didnt help ERROR 114
Glad to see it's not just mine and Mister's that are borked. Well, I was supposed to be wrapping Christmas presents instead of doing dailies anyway. Now I have no excuse. Dammit.
Here in St. Louis we are having the same issue, Battle.net Error # 114 - Grrrrrrr
Tried my 128bit still no go.
So if I'm not getting the error, does that mean I'm NOT using the 64-bit client like I thought I was?

: (
64 works just logged in.
Good ol' Southern California here.. although the 32-bit suggestion did work for me.
dang I got this same problem and I also did the steps it asked to try and that did not work so I tried to call the support line and it is full can will not even put me on hold or let me talk to someone
I was able to login by switching to the 32-bit client. You can switch to it by going to Options in the launcher, and checking the 32-bit checkbox.

Not sure the cause but we're looking into it.


i ran 64 bit, my system is a 64 bit. will this hurt my system?


No it won't hurt your system to use the 32 bit
OMG that worked!! I was also getting the dreaded 114 error. I did what you recommended and I am up and playing...

Thanks for posting this. AWESOMENESS!!
I was able to login by switching to the 32-bit client. You can switch to it by going to Options in the launcher, and checking the 32-bit checkbox.

Not sure the cause but we're looking into it.


i ran 64 bit, my system is a 64 bit. will this hurt my system?


No.
phew i did everything they had on their site ............ freakin a i wanna play wow!!! glad its not just me
Same guess its back to black opps
PROBLEM FIX FOR ME I DINT DOO ANYTHING !!!
64-bit seems to be back to working.

Join the Conversation

Return to Forum