Another Lag post from Tucson AZ... Help?

Technical Support
Here is something that I put together from a blue post instructing us to post this information in a thread. Upon trying to post it I found that the thread was full and I was unable to post it. So here is it.

I changed nothing in the last couple months. I never updated any router software or anything else weird that might be causing this lag in game. I spike at about 7000 ms Home and the most I have seen is 10,000 ms World. I found that I idle at about 500 ms home and 1500 ms world. The game is unplayable for me. Try working on heroics when what you are seeing is 2-5 seconds too late...

Here is a SS of my latest idle speeds along with a speed test to the area that our battlegroup is in.

http://imgur.com/ZLSXTm1

1) Emerald Dream
2) Tucson AZ
3) Cox Communication
4a) Trace Route:

Tracing route to 63.240.161.189 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms READYSHARE [192.168.1.1]
2 8 ms 9 ms 10 ms 10.33.200.1
3 19 ms 16 ms 9 ms wsip-184-178-205-58.ph.ph.cox.net [184.178.205.58]
4 19 ms 23 ms 23 ms 70.169.73.60
5 25 ms 13 ms 23 ms 70.169.75.153
6 25 ms 26 ms 33 ms langbprj02-ae2.rd.la.cox.net [68.1.1.19]
7 30 ms 26 ms 24 ms te0-7-0-21.ccr22.lax05.atlas.cogentco.com [154.54.13.129]
8 25 ms 27 ms 27 ms 154.54.88.198
9 64 ms 64 ms 65 ms te0-3-0-6.mpd22.iah01.atlas.cogentco.com [154.54.0.254]
10 88 ms 93 ms 67 ms te0-1-0-2.ccr22.dfw01.atlas.cogentco.com [154.54.5.129]
11 76 ms 77 ms 79 ms te0-3-0-2.ccr22.mci01.atlas.cogentco.com [154.54.25.210]
12 91 ms 96 ms 89 ms te0-4-0-3.ccr22.ord01.atlas.cogentco.com [66.28.4.34]
13 90 ms 92 ms 92 ms te0-5-0-7.ccr22.ord03.atlas.cogentco.com [154.54.44.166]
14 131 ms 103 ms 103 ms 192.205.37.177
15 * 116 ms * cr1.cgcil.ip.att.net [12.122.84.54]
16 112 ms 114 ms * gar18.cgcil.ip.att.net [12.122.99.21]
17 114 ms 112 ms 116 ms 12.122.251.18
18 116 ms 114 ms 113 ms 63.240.130.202
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


Pathing

Tracing route to 63.240.161.189 over a maximum of 30 hops

0 Zeino-PC [192.168.1.5]
1 READYSHARE [192.168.1.1]
2 10.33.200.1
3 wsip-184-178-205-58.ph.ph.cox.net [184.178.205.58]
4 70.169.73.60
5 70.169.75.153
6 * langbprj02-ae2.rd.la.cox.net [68.1.1.19]
7 te0-7-0-21.ccr22.lax05.atlas.cogentco.com [154.54.13.129]
8 154.54.88.198
9 te0-3-0-6.mpd22.iah01.atlas.cogentco.com [154.54.0.254]
10 te0-1-0-2.ccr22.dfw01.atlas.cogentco.com [154.54.5.129]
11 te0-3-0-2.ccr22.mci01.atlas.cogentco.com [154.54.25.210]
12 te0-4-0-3.ccr22.ord01.atlas.cogentco.com [66.28.4.34]
13 te0-5-0-7.ccr22.ord03.atlas.cogentco.com [154.54.44.166]
14 192.205.37.177
15 cr2.cgcil.ip.att.net [12.122.84.94]
16 gar6.ipsin.ip.att.net [12.122.132.241]
17 * 12.122.251.14
18 63.240.130.202
19 * * *
Computing statistics for 450 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Zeino-PC [192.168.1.5]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% READYSHARE [192.168.1.1]
0/ 100 = 0% |
2 10ms 0/ 100 = 0% 0/ 100 = 0% 10.33.200.1
0/ 100 = 0% |
3 10ms 0/ 100 = 0% 0/ 100 = 0% wsip-184-178-205-58.ph.ph.cox.net [184.178.205.58]
0/ 100 = 0% |
4 18ms 0/ 100 = 0% 0/ 100 = 0% 70.169.73.60
0/ 100 = 0% |
5 18ms 1/ 100 = 1% 1/ 100 = 1% 70.169.75.153
0/ 100 = 0% |
6 32ms 0/ 100 = 0% 0/ 100 = 0% langbprj02-ae2.rd.la.cox.net [68.1.1.19]
0/ 100 = 0% |
7 25ms 0/ 100 = 0% 0/ 100 = 0% te0-7-0-21.ccr22.lax05.atlas.cogentco.com [154.54.13.129]
0/ 100 = 0% |
8 26ms 0/ 100 = 0% 0/ 100 = 0% 154.54.88.198
0/ 100 = 0% |
9 62ms 0/ 100 = 0% 0/ 100 = 0% te0-3-0-6.mpd22.iah01.atlas.cogentco.com [154.54.0.254]
0/ 100 = 0% |
10 68ms 0/ 100 = 0% 0/ 100 = 0% te0-1-0-2.ccr22.dfw01.atlas.cogentco.com [154.54.5.129]
0/ 100 = 0% |
11 77ms 0/ 100 = 0% 0/ 100 = 0% te0-3-0-2.ccr22.mci01.atlas.cogentco.com [154.54.25.210]
0/ 100 = 0% |
12 90ms 0/ 100 = 0% 0/ 100 = 0% te0-4-0-3.ccr22.ord01.atlas.cogentco.com [66.28.4.34]
0/ 100 = 0% |
13 90ms 0/ 100 = 0% 0/ 100 = 0% te0-5-0-7.ccr22.ord03.atlas.cogentco.com [154.54.44.166]
13/ 100 = 13% |
14 105ms 13/ 100 = 13% 0/ 100 = 0% 192.205.37.177
87/ 100 = 87% |
15 --- 100/ 100 =100% 0/ 100 = 0% cr2.cgcil.ip.att.net [12.122.84.94]
0/ 100 = 0% |
16 --- 100/ 100 =100% 0/ 100 = 0% gar6.ipsin.ip.att.net [12.122.132.241]
0/ 100 = 0% |
17 --- 100/ 100 =100% 0/ 100 = 0% 12.122.251.14
0/ 100 = 0% |
18 --- 100/ 100 =100% 0/ 100 = 0% 63.240.130.202

Trace complete.


Not sure what this means but here you go.
well, unplayable game for me and it looks like no one is going to be of any help over at Cox. Basically they have told me to go eat a back of dicks because they can care less about my gaming life...
Zeino post up a recent Pathping. I want to have a look. (Your old one shows all the Cox connections as good)
I live in Tucson Az as well and Im having the same problem. Its gotten a bit better recently but still laggy at times. I have about 10 mbs quicker internet than you in both download and upload so my connection isn't and never has been a problem. I just hope Blizzard finds a fix soon.
3 days of intermittent lag with d/c, Cox hiding somewhere, I have changed nothing and until 3 days ago played without difficulty. BTW, GW2 also the same issue.

Join the Conversation

Return to Forum