Character not found?

Customer Support
Tried to hearth to Org again multiple toons can't hearth to Org from jade forest.
All toons at the Shrine of Two Moons on Area 52 "Character not Found"!

Toons in Orgrimaar..no issues. Unfortunately, these are my alts alts
This is happening on The Scryers too - which I am pretty sure is a west coast realm. No dead characters. Complete log out and log in makes no difference. Only effecting some characters, not all of them. It does not seem to matter where the characters is - though I have only had the issue for characters parked n Pandaria. However, I some characters that are parked in identical spots (Halfhill) and some are fine while others are "not found".
This is happening on The Scryers too - which I am pretty sure is a west coast realm. No dead characters. Complete log out and log in makes no difference. Only effecting some characters, not all of them. It does not seem to matter where the characters is - though I have only had the issue for characters parked n Pandaria. However, I some characters that are parked in identical spots (Halfhill) and some are fine while others are "not found".


The Scryers may be on Pacific time on the clock, but it's in the NY data center.
I have 2 characters with this bug:

name : kanikuba
zone: shrine of the 2 moons
realm: tanaris

name : cannedcuba
zone: shrine of the 2 moons
realm: tanaris
getting that while trying to log in and also after I do the log all the way out then back on to get onto my character when doing LFR or going to the new ToT daily area portals are saying instance not found and not letting you out of LFR
Good Day all,

Same issue with ALL of my Characters on US-Doomhammer.

Name: Tarazi, Randon, Velimar, Gennabean
Realm: Doomhammer
Zone: Valley of Four Winds. and Stormwind

When I tried to port to Stormwind, I did get an instance not found message but it eventually made it though.

I even tried deleting WTF and cache folder, and it had no luck of fixing this issue.

Also, having issues on two separate computers. Server issue for sure.
Affected characters name: Fingal
Character's last location: Borean Tundra (Valiance Keep inn, if I recall correctly)
Realm: Tanaris

All my other toons are currently OK, including one in Dalaran (although I guess it could be a different server now with all the x-realms)

UPDATE: Got in after several more tires - moving toon to Dalaran. :)
I'm having "Transfer Aborted: instance not found"

I was having the "Character not found" issue earlier as well.

Realm: Sentinels
Character: Lynore
Area: Valley of the four winds
Affected characters name: Zeòl
Character's last location: Shrine of Seven Stars
Realm: Undermine

Edit: Mine is fixed.
Getting character not found.

Area52
Gonk

Happens from at home, work, and at a friend on different PCs and MACs. I got in a few times but instances don't work - etc.
Still happening here:

Character: Syde
Server: Exodar - Horde

For over an hour.
This character not found seems to happen if you log out wile you are dead. Just going to throw that out there


i got d/c after winning each of 2 bgs was able to log on after them, then went to do dailies and kicked off and havent been able to log on his toon for around an hour+ now
Character name "Wild" on Kel'Thuzad is not found. Please help!
After winning a eots got kicked off and haven't been able to log back on
Character - Snorlaxandy
Realm - Mal'ganis
Area - Eye Of The Storm
Executus, Retro, and Platinum on Aerie Peak all getting the Character not found message. Blizzard pls. -_-'

E: And when I was in, all that was happening is all my items say Retrieving information.
Happening for me as well on Aerie Peak. Only able to log into one of my characters on that server. All others stall out at 90% of the loading screen and then "Character Not Found" message appears. I had logged into all of these characters successfully just yesterday. Did all the usual troubleshooting of deleting folders, etc. but did not help. The location in-game for the characters does not seem to matter as they are logged out in 3 different places.

Edit: Characters involved - Norgrim, Valaya, Mordhin, Kerdahe, and Caerah; Server: Aerie Peak; Locations: Ironforge, Dun Morogh, Exodar.
me
Evanora
Fizzcrank
Moonbrook,westfall

Ezcadelia
Fizzcrank
Pandaria
Unless a realm can target a specific toon I would have to disagree with Bluspacecow.

Server: Thrall
Toons: Izot & Aphrodytes in 2 moons, Sakitt at halfhill

These were the original 3 toons keep getting the "Character not found".

Location means nothing, I have toons in 2 moons and toons at halfhill that I can log in with.

Yes I have cleared my cache.

I have 11 toons on the server and the other 9 successfully log in.

The problem first started for Izot at 0558 server time, was using mail in 2 moons and the game stopped responding. At that time I was not able to log any of my toons on. After about 10 minutes (restarted computer, reset modem and router) I was able to get back on 1 toon, but not the one I wanted to play so I just quit hoping it would get resolved.

This is not tied to a specific toon, while typing this and switching toon, I can now login with Izot and Aphrodytes, but now cannot log in with Xotica.....
Unless a realm can target a specific toon I would have to disagree with Bluspacecow.
Great. You're disagreeing with a comment he made 10 days ago, just so you know.

Join the Conversation

Return to Forum