Error while trying to log in

Mac Technical Support
Post Limit:
i try to log in and everytime i keep getting error #114, i tried to follow the trouble shoot instructions, but i have a new mac and it didnt work. please help
Getting the same error when logging in with my windows 7 machine Ran through troubleshooting steps including deleting the cache in program data. Rebooted PC etc. WTF Blizzard it is Tuesday no maintenance and we can not play.
yeah i was able to do the same thing finally, deleted the cache relaunched and still getting #114
This is something we're aware and working to resolve. Thanks for the report. We'll post more as more information comes in about this issue.
Yea, whenever I try to log in it says connecting, then says disconnected from server, I've gotten error #114 once, but mostly it says connecting, then disconnected.
Thank you for letting us know =)
It seems that switching to the 32-bit client may temporarily get you in. Can you try opening the launcher, and hitting Options located on the system menu bar (which is gray)?
I tried that earlier it didnt work. =(
Actually just attempted the 32 bit client again and it worked =) thanks for the info. Will you please let us know when we can switch back to 64?
I also tried 32-bit mode and it hasn't worked. I've tried everything I've found as a fix, and nothing has worked. I've tried adding the Google DNS info, clearing cache, restarting, flushing cache, 32-bit mode... nothing. :(
Siwtching to the 32 bit client worked for me too.
I found i was running the 32 bit client from the wrong place and having it run from the launcher worked instead of running it from the folder itself. Hope that might help you out. =)
I also tried 32-bit mode and it hasn't worked. I've tried everything I've found as a fix, and nothing has worked. I've tried adding the Google DNS info, clearing cache, restarting, flushing cache, 32-bit mode... nothing. :(


Try going to Mac HD -> Users -> Shared and deleting the Blizzard folder.

Then restart and see if you can get in via the Launcher.
Try once more in 64-bit. This issue should be resolved.
I still can't log on :( been trying since 5:00pm EST
I am running 32 bit mode, too and still no workyy
I can't log in either & I have done the normal "trouble shooting" they tell you to do & restarted my laptop.
Wife is having this issue on her Mac as well, with none of the prescribed troubleshooting/fixes doing any good.

Join the Conversation