Problemas de lag en servidores latinos

Foro general
precisamente anoche un compañero de hermandad tenia este problema q llegaba hasta 8k de lag en el mundo, y es de argentina, creo q el problema se siente mas duro mas hacia el sur, soy de colombia y a ratos se me sube a 350 0 450 pero dura un poco y baja nuevamente en especial en warsong sufro de latencia
Por lo que he visto la mayor parte de los afectados son de Argentina y Chile al parecer
El departamento de soporte al cliente tiene un hilo abierto al respecto, por lo que quieren acumular más datos para ayudarles en su investigación.

http://us.battle.net/wow/pt/forum/topic/8704800870
El departamento de soporte al cliente tiene un hilo abierto al respecto, por lo que quieren acumular más datos para ayudarles en su investigación.

http://us.battle.net/wow/pt/forum/topic/8704800870


Esta en portugués D:!
El departamento de soporte al cliente tiene un hilo abierto al respecto, por lo que quieren acumular más datos para ayudarles en su investigación.

http://us.battle.net/wow/pt/forum/topic/8704800870


Esta en portugués D:!

Qué esperabas? Estos weones no tienen idea lo que es latinoamérica, creen que todos hablamos portugués, español e inglés nativamente. Y que estamos dentro de estados unidos por llevar la palabra "América" en el nombre.
No se como les da la cara para cobrar una mensualidad aparte de uno comprar el juego y todo, si no dan ni soporte técnico de calidad, solo te hacen un copy/paste con las instrucciones de reducir lag y para hacer un trazado de ruta, o simplemente un link de un foro que no es ni del idioma del foro...
No se como les da la cara para cobrar una mensualidad aparte de uno comprar el juego y todo, si no dan ni soporte técnico de calidad, solo te hacen un copy/paste con las instrucciones de reducir lag y para hacer un trazado de ruta, o simplemente un link de un foro que no es ni del idioma del foro...


Eso, el otro dia envie un ticket y me respondieron con un copy paste nada que ver con mi duda .l. bli$$
en argentina lso ke tuvimos esos picos de lag el martes miercoles y jueves, eramos todos usuarios de FIBERTEL, de CABLEVISION SA
servicio de internet por Cablemodem (cable coaxil)
no asi con los usuarios de adsl por par d cobre.
la compañia de por si dijo notar problemas d conectividad en "algunos sectores"
Yo tengo Speedy (adsl) de Telefónica Argentina y me es imposible jugar.

He tenido LAG de mas de 12 mil.... no pude hacer las bandas de solio hasta ayer recién y aun así el lag era terrible, con picos de 3000, no se como no me echaron.

En mi caso se dio especialmente en el buscador de banda e incluso en una banda de invasión que hicimos el sabado a las capitales allys... quizás el problema es cuando se junta gente de otros reinos.
imposible de jugar con esa !@#$%^ de lag 8k de ms en mundo en plena rbg, con esto da de pensar si seguir jugando(pagando) por un servicio que no es de calidad, no es primera vez que pasa y si uno se molesta en pedir ayuda a un gm te responden lo mismo de siempre con un copy/paste y lo mejo es que tienen el descaro de pedir que llenes una encuesta para medir la calidad del juego y del gm que te atiende, cuando saben que es una persona que solo apreta ctrl+c y ctrl+v y listo.
imposible de jugar con esa !@#$%^ de lag 8k de ms en mundo en plena rbg, con esto da de pensar si seguir jugando(pagando) por un servicio que no es de calidad, no es primera vez que pasa y si uno se molesta en pedir ayuda a un gm te responden lo mismo de siempre con un copy/paste y lo mejo es que tienen el descaro de pedir que llenes una encuesta para medir la calidad del juego y del gm que te atiende, cuando saben que es una persona que solo apreta ctrl+c y ctrl+v y listo.


Si fui contigo y te caiste... pudiste avisar...
Me sumo al reclamo, soy de Antofagasta y de tanto reclamo juego con un plan de 15 megas nacional e internacional de vtr, me costo que me dieran la velocidad por la cual estoy pagando jejejeje....pero al final desde hace dos semana que se me pega el juego, también cree un hilo por que pienso que pueden ser los drivers los últimos de amd, pero fuera de eso antes de cambiar los dirvers ya tenia problemas de lag en plena raid en TOT, incluso ahora que les escribo ya salí de raid pero la experiencia de juego fue un asco, me boto del juego 3 veces, por favor Blizzard uds deberían hacerse cargo del problema con las compañías de internet, si uds tine la facultad de negociar y solucionar el problema.
la expansion esta genial me encanta todo lo nuevo que hay , pero blizzard porfavor si siempre saben que pasa esto cada expansion que sacan porque nunca toman cartas en el asunto? uno se lleva un disgusto con tanto lag , y desperdicia el tiempo que separo para poder jugar justo esos dias :/ y peor aun que interdiario programen mantenimientos , porfavor repotencien esos servers para evitar esto cada expansion , se viene su aniversario y me imagino que esos dias tambien habra muchisima gente porfavor no se tomen estas cosas a la ligera

saludos
Critshot, por favor no resucites hilos viejos.

Únete a la conversación

Regresar al foro