AYUDA trato de dejar el HealBot pero...

IU y macros
Límite de mensajes:
Hola estoy tratando de dejar el HealBot y usar macros + mouse de 11 botones para sanar pero tengo un problema "grave"...

Estoy probando esta macro:

/cast [target=mouseover, exist] Oleada de sanación

Si a la macro la uso en una tecla del teclaro (ej 1,2,3,4,5, etc) me funciona bien tanto poniendo el puntero de mouse directamente en los pj como poniendo el puntero en los recuadros de los pj (objetivo y foco)

El problema es cuando a la macro le asigno un boton del mouse... en ese caso solo me reconoce la macro cuando tengo el puntero del mouse sobre el pj directamente.... NO me reconoce cuando el puntero esta en los cuadros de los pj...

Por favor pido su ayuda ya que me duele la cabeza de tanto probar cosas y buscar informacion :P

AYUDAAAAAAAAAAAA

Gracias!
te falta una "s" en "exist", debe quedar así "exists", y yo le agregaría si es hostil o amigable para que funcione mejor y la condición @target, de esta manera funcionará (primero) si tienes objetivo con el mouse encima y si no, si tienes un objetivo seleccionado también; de lo contrario funcionará exclusivamente con objetivos con el mouse encima. Quedaría asi:

/cast [target=mouseover, help][@target,help] Oleada de sanación ó bien

/cast [target=mouseover, help, exists][@target,help] Oleada de sanación

help conprueba que el objetivo sea amistoso y harm si es hostil puedes hacer un ataque ejemplo:

/cast [target=mouseover, harm][@target,harm] Descarga de relámpago

la macro curará o atacará según el objetivo.
gracias por la ayuda

pero sigo con el problema, algo debe estar mal en mi configuracion...

el problema lo tengo cuando a la macro la asigno a un boton del mouse. Si la asigno por ejemplo al boton 4 del mouse y pongo el cursor sobre el pj (muñeco) y le doy click al boton 4 anda.... pero NO anda cuando pongo el cursor en el icono recuadro del pj (objetivo o foco)...

no entiendo que pasa la verdad... si hago eso mismo con una tecla del teclado en ves de un boton del mouse la macro anda perfectamente...
En efecto debe ser la configuración, verifica si el juego tiene donde asignar directamente teclas a esos mouse multibotones.
parece q es problema del mi Mouse Legendary Edition STEELSERIES.... me estoy arrepintiendo de no haber comprado un NAGA
Ya lo solucione, no de la manera mas fácil, pero es una solución.

Para el que pase por el mismo problema que yo... debe escribir las macros NO en el WOW sino en el software que trae el mouse de esta forma SI funcionan completamente las macro, y de paso se ahorra espacio en la interfaz del wow ;P

Gracias!
te presento una solucion mas facil...

el addon Clique

no tienes que escribir ni los macros
el tema era curar sin addon por suerte lo logre... solo falta acostumbrarme un poco
Hola, yo tengo un chaman resto y he estado usando el add-on Healium. Para mi gusto es bueno y sencillo de usar y configurar, para party de 5 personas hasta raids de 40.

Únete a la conversación