Demora ao instalar diablo iii

Suporte Técnico
Eu estou tentando instalar diablo iii a mais de 2h aqui, mas nao sai de 1%... o q eu devo fazer ?
boa pergunta, o meu travou em ATUALIZANDO ARQUIVOS DE INSTALADOR.

EDIT
================================================
PROBLEMA RESOLVIDO

Consegui arrumar uma "solução" para esse problema do jogo não rodar de JEITO NENHUM no meu computador com o Windows Vista SP2, depois de tentar de TUDO nos ultimos 4 dias eu reconheço que desisti, fiz de tudo o que voces podem imaginar mas essa foi a primeira vez em muitos anos de jogos de PC que não consegui fazer o negocio funcionar.

Façam o seguinte:
-Compre o Windows 7 com SP1 e instale-o em um hd ou partição de seu computador que não tenha sistema operacional instalado.
-Instale todos os drivers de video/som etc, atualizados e atualize o windows.
-Desative o firewall e mesmo com o firewall desativado coloque o programa instalador do Diablo 3 na lista de exceções do firewall
-Clique com o botao direito do mouse no programa instalador do Diablo 3 e va em compatibilidade e selecione WINDOWS XP SP3 e la embaixo marque a opção EXECUTAR COMO ADMINISTRADOR e clique em ok.
-Depois clique com o botao direito do mouse sobre o programa instalador do diablo 3 e o instale em sua maquina.

PRONTO, vai funcionar!

Esse foi o unico jeito que encontrei, se voce tem o Windows Vista SP2 e conseguiu fazer o jogo funcionar nele vá imediatamente á igreja mais próxima e reze, porque foi um milagre!

Boa sorte a todos voces porque agora finalmente depois de mais de 10 anos esperando este jogo vou conseguir joga-lo agora.
Já tem mais de uma hora que estou instalando o Diablo III e ainda está em 13%.. é normal isso?
Eu tinha um Core 2 Quad Q6600 2.4 Ghz com 4 GB de RAM Kingston e uma placa Asus top de linha, com um HD de 1,5 TB e uma placa de vídeo NVIDIA GT 430 com 1 GB e 256 BITS.
Hoje à tarde não consegui instalar o D3 pq pediu um processador mínimo de 2.8 GHz....
Então resolvi trocar a placa mãe por outra ASUS com soquete AMD, processador FX 4100 4-Core 3.6 GHz com 12 MB de cache e 4 GB de memória RAM da Kingston.
Agora estou conseguindo instalar o jogo, mas mesmo assim está muuuuito lento...
Gostaria de saber se é normal, visto que formatei a máquina e a deixei bem leve (sem muitos programas instalados para rodar bem o jogo) e mesmo assim demoooooooora pra instalar...
Aguardo uma resposta da Blizzard.
Obrigado
Mauricio
Ghor,

A instalação é baseada não só no computador, mas também na rede. Pode ser que a rede está lenta, ou pode ser que o próprio anti-vírus ou o firewall estão bloqueando o jogo de instalar rápido.

Tente instalar o jogo em modo de segurança, para ver se isto ajuda com a instalação. Aqui vai instruções de como fazer isto:

1 – Reinicie o computador no "Modo de Segurança". Para fazer isso, siga as instruções apropriadas para sua versão do Windows nesta página: http://us.battle.net/support/pt/article/iniciando-o-windows-em-modo-de-segurana

2 – Uma vez que esteja no modo de segurança, clique com a direita no ícone do Diablo III e clique em Executar Como Administrador.

3 – Continue com o patch e verifique se houve algum erro. Uma vez que a atualização fora completa, reinicie seu computador para o modo normal do Windows.

4 – Entre no jogo clicando no ícone do Diablo III com o botão direito do mouse e escolha Executar Como Administrador.

Myrna K.
-------------------------------------
Serviço ao Consumidor - Blizzard Entertainment
Pessoal,

Boa tarde a todos! Muito facil resolver isso....

O que acontece é que os arquivos no DVD-ROM vem compactados, entao ao mesmo tempo ele lê e descompacta os arquivos, o que pode gerar o ERRO de CRC que costuma demorar pro Windows retornar isso na sua tela.

SOLUÇÃO!!

CRIE UMA IMAGEM DO SEU CD-ROM, e faça a instalação por ela. Nao precisa nem instalar outro sistema operacional pra isso.

t+
FigoRJ,

Obrigado pela participação=) Algo que poderia ajudar a algumas pessoas seria o passo a passo! Você poderia incluir exatamente como fez ou sabe fazer?

Obrigado!
Olá a todos,

É importante para a Blizzard conseguir analisar o maior número de respostas possível dadas por nossos jogadores. Em resposta à crescente violação da regra 7 do fórum neste tópico, e no âmbito de reduzir comentários contra produtivos à análise do problema e que reduzem a nossa capacidade de detetar a informação útil e indespensável que entre eles se encontra, poderemos estar apagando qualquer resposta não técnica neste tópico.

Obrigado pela compreensão.
kra to tentando instalar aqui mais ta dificil tem um tempao que esta em 0%
porque é que nao sai do 0 % ?
alguem me pode ajudar?
Aff! Acabei de comprar o jogo e pra minha desagradável surpresa o instalador não está saindo do 0%.. Fiz os passos acima e agora vou esperar pra ver se resolve.. Vou deixar esse pc ligado a noite toda pra ver se consegue instalar.
Olá Galera! Isso é normal. Vários outros jogadores simplesmente deixaram o download terminar que o jogo instala. Ele só parece não estar progredindo.

Olhe aqui neste post:
http://us.battle.net/d3/pt/forum/topic/6246864804#7
Galera, verifiquem se a porta 1119 no roteador esta bloqueada.

Para tirar a duvida, coloquem o cabo do modem de internet direto no computador.

Pra mim funcionou na hora!

Abraços!

Marcelo
Tenten uma coisa que para min deu certo, não saia de 0% eu fechava e fechava o instalador ai notei uma coisa estranha o meu HARDWARE DE DVD estava com a luzinha piscando e piscando, ai pensei pocha vou olhar o espaço no C: clickei com o mouse botão direito e fui em propriedades, fis isso a cada 1 minuto e, notei que o espasso ia sendo ocupado mais o 0% ainda tava la, esperei UMA HORA e o game instalo atualizo e pronto. Espero ajudar VLZ

PS:Paciência é uma virtude.
Se alguem estiver com problemas ainda, fica a minha dica: paciência.
Quando eu fui instalar, utilizando midia fisica, eu tbm tive o problema do 0%.
Eu cancelei a instalação, apaguei a pasta do jogo, desativei antivirus e firewall.
Entao comecei novamente a instalação. Demorou + ou - 1 hora pra chegar a 1.5%
Eu tava desanimado já, ai saltou direto pra 11% e a instalação começou a ficar normal.
Entao, paciência povo.
Minha net é 1mb. PC: 2Gb Mem, Core2Duo 2.8 Ghz, GeForce 9500 1gb.
é normal isso mesmo, ele pula de 0% para 100% de uma hora para outra... Obrigado
O meu ta até instalando normal mas ta muito lento...to aki a ums 40 minutos e ainda ta em 5,2%, é normal?

Obrigado pra quem responde, pra quem num teve tempo...bom, obrigado também!!!

:)
po que saco isso o meu ta travado a meia hora em 3,6...
na geração que estamos com os videogames, é no mínimo uma falta de repeito com os clientes ter que passar por isso para jogar um jogo....
ja estou com vontade até de devolver esta m....

Junte-se à conversa

Voltar ao fórum