Patch 1.5.0 - Deixem seu feedback

Geral
Anterior 1 5 6 7 19 Próxima
Rhastion, tou com um bug q muita gente pediu, meu jogo tá em português escrito (menu, legendas da campanha), mas o som está em inglês XD

Esse não precisa corrigir =3

Edit: ainda não testei multiplayer, mas se a campanha tá com os sons tudo em inglês, acho difícil o multiplayer não estar. Tenho quase certeza q esse bug tem a ver com meu Diablo estar em inglês.


meu jogo ficou com as duas versões com dois ícones na areá de trabalho porem só tem um starcraft2.exe na pasta do jogo.
O jogo tá dando crash aqui toda vez que abro o perfil de alguém, inclusive o meu.
Não gostei muito desse visual novo não, preferia o antigo.
31/07/2012 18:17Citação de Paradox
O jogo tá dando crash aqui toda vez que abro o perfil de alguém, inclusive o meu.


Maior galera tá com esse bug (inclusive eu). O Rasthion já se manifestou sobre ele. A recomendação no momento, é não abrir as páginas de perfil, por enquanto.
Só nao entendi porque quando instalei o patch fiquei com dois atalhos na area de trabalho, iguais....
A Blizzard é uma empresa e precisa faturar então esses problemas todos talvez seja por que não querem que joguemos mais SC2 para compramos o Diablo. Aqui tá tudo lento, tinha instalado o inglês e agora estou podendo conectar somente do português e com outra conta que é do meu filho. É desanimador. Blizzard tá sendo esperta.
Após instalar o patch, pede para otimizar a instalação no meu.

Quando abre a tela StarCraft II Optimization, não sai do 0%...

e agora?
Ele fica no 0% até terminar a otimização pelo o q eu lembro e isso demora até 1h... apenas confira se a luz do CPU tá piscando como se ele tivesse trabalhando, se ele tá trabalhando é só aguardar.
To bugadão, fica saindo do SC2 a hora toda .-.
Valeu! =D
Bom, preferia as bordas dos botões um pouco mais arredondadas do que quadradas, mas fazer o que né. -_-'
Da esse erro ao abrir o perfil.. :

CBDCAEC3-199E-43E6-B198-7C2125B201A7

uma pergunta:

BLIZZARD, NUM TESTA SÁPORRA ANTES DE LANÇAR NAO ??? TENSO !
Agora é so deletar o beta 1.5?
31/07/2012 17:28Citação de Rhastion
E da mudança de idioma Rhastion? Vocês já descobriram? Pq o meu server é NA e o jogo ficou em PT-BR, dai num consigo logar =\


Tente fazer isso. É um quebra-galho que pode funcionar.

Siga para Meus Documentos
Abra o arquivo "Variable.txt"
Edite as linhas
"localeidassets=ptBR
localeiddata=ptBR"
para
"localeidassets=enUS
localeiddata=enUS"

Ou vice-versa caso seu jogo esteja em inglês e era português anteriormente.

Veja se funciona e deixe-me saber.

Funcionou!
31/07/2012 18:17Citação de Paradox
crash aqui toda vez que abro o perfil de alguém, inclusive o meu


+1

31/07/2012 18:26Citação de KTMaTaDoRRR
Aqui tá tudo lento


+1. Antes rodava até que rápido com 150 fps + ou -, agora roda com no máximo 60 fps, isso com as mesmas configurações antes da atualização.

31/07/2012 18:43Citação de OmGFapBoy
preferia as bordas dos botões um pouco mais arredondadas do que quadradas
.

+1. Desse jeito ficou parecendo o menu do Command and Conquer, fora que a imagem de escolha de raça (zerg) ficou bem tosca.

Não tive problemas com o idioma, creio que a maior barreira nesse momento seja a lentidão do jogo, agora é esperar por uma atualização de correções.
Rhastion, tou com um bug q muita gente pediu, meu jogo tá em português escrito (menu, legendas da campanha), mas o som está em inglês XD

Esse não precisa corrigir =3

Edit: ainda não testei multiplayer, mas se a campanha tá com os sons tudo em inglês, acho difícil o multiplayer não estar. Tenho quase certeza q esse bug tem a ver com meu Diablo estar em inglês.

Confirmado, multiplayer está 100% com som em inglês (texto em português, então nome de tudo está português).


Sério, só eu tou com esse bug incrível???? hahaha


tem algum jeito de jogar desse jeito , sempre quis ter meu jogo em pt-br com audio em inglês.
Ah uma coisa, aqui não tá abrindo aquele launcher, vai direto pro jogo. Era pra abrir né?
31/07/2012 18:45Citação de FuSioN
BLIZZARD, NUM TESTA SÁPORRA ANTES DE LANÇAR NAO ??? TENSO !
Estava em beta até pouco tempo atrás e funcionando redondo =X, não faço ideia do que houve.
31/07/2012 18:17Citação de Paradox
O jogo tá dando crash aqui toda vez que abro o perfil de alguém, inclusive o meu.


Voce como mvp deveria prestar mais atençao.

Logo no inicio tem um aviso sobre o bug.

Como diz o havoc, Cheers!

Junte-se à conversa

Voltar ao fórum