BLZBNTBGS80000011 Errors

(Locked)

Posts: 3
My hearthstone has the same error, the game makes it to the main screen but has some sort of time scale error in the top left corner and it also comes up with a message saying Invalid server thumbprint on the main screen. BLZBNTAGT00000843 is the error I am getting.
Posts: 1
Seemed to work for me. It appears to be updating the Battle.net loader to a new ver
Posts: 1
Sent
Posts: 15
Still having the playful sprite problem, Blizz please help!
Posts: 1
ngfh
Posts: 28
When I'm in the battlenet beta app, the "play" button for hearthstone is greyed out so I can't even do that.

- sent logs
Edited by bamzilla on 10/30/2013 6:58 PM PDT
Posts: 3
Error: BLZBNTBTS0000F
Please help, can't download
Posts: 2
i have the sam issuse
Posts: 2
i have always error BLZBNTBGS8000000A
Posts: 2
It worked for me! Deleted Battle.net and Blizzard Entertainment under C:\ProgramData
Posts: 4
Heartstone Arena was Hacked.
Posts: 24
Well, I'd send a copy of my Battle.Net logs, if I had any. I simply can't even access the installer. On a new PC, so I was trying to install it, and have just received this error for any and all Blizz products I'm trying to get on this computer.
:/ Would love a fix, though.
Posts: 2
i get this error when starting the desktop app:
BLZBNTBGS8000000E(11011)

have tried every thing on the site but noting works

i can stil play diablo 3
bat hearthstone is not playeble fore me!!

please help!!

its a great game.
Posts: 1
Hi guys, I got this error, but I tried something that I read on the SCII forums. I deleted Battle.net and Blizzard folder on the path C:\ProgramData. After that, I started the installation file that I downloaded, and now everything is going fine :)
I am running Win7 Pro 64bit.


Dabar mentioned this in another thread. - http://us.battle.net/hearthstone/en/forum/topic/10262446331?page=1#new-post

Apparently it works for some.


That's a bingo
Posts: 43
Yup I got by this gibberish error by deleting blizzard entertainment/battle.net in program files. I hadn't bothered getting the new launcher so maybe it's related to that.
Posts: 7
NOTHING works for me

Using Mac (maverick), anyone can help me please?
Posts: 63
Worked fine yesterday, laptop was hibernated... anyways, reports sent in.
Posts: 53
Is this issue ever going to be taken care of?
Started getting this error since last maintenance, and goblin is taking forever to finish.
Tried all the suggested solutions and none worked.
I mean know it's beta, but this is ridiculous.

By the way could you give me another beta key?
Edited by Akarin on 11/20/2013 4:45 PM PST
Posts: 8
I solved the problem, at least for me, what i did was actually play around with the compatibility of launching the battle.net app. Mine worked launching it as admin and compatible with windows XP (service pack 3)

i hope it solves the problem for others.
Posts: 1
I've submitted my email. I attempted to change the installer to run as admin, tried deleting the agent folder with hidden files showing, tried deleting the battle.net folder with hidden files showing, setting the applications to compatible with windows service pack 3, and turning off all non-microsoft applications and restarting the installer. None of these techniques worked on my pc but my laptop downloaded, installed, and works fine. This seems to occur on the battle.net download around 82% consistently.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]