Authority Bug ?

Posts: 38
Hello,

I tried to buy 2 packs from the store on thursday 10/10/2013, since then appears the authorisation dialog box in the shop as well in the arena, even the arena wasnt affected from the transaction.

I have restarted the client a few times, still the same.
I have deinstalled and reinstalled the application, still the same.

This issue persists now since thursday evening.

Anyone has the same problem ?
Anyone has a solution for it maybe ?

Greetings
Golau
Edited by Golau on 10/18/2013 11:44 PM PDT
Reply Quote
Posts: 38
After 96 hours still the same behaviour in arena and shop :(
Reply Quote
Posts: 38
still the same :(
Reply Quote
Posts: 38
still the problem persists for me

it doesnt matter if im playing on mac or windows, seems to be a stucking bnetprocess :(
Edited by Golau on 10/23/2013 5:12 AM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]