Cannot connect to battle.net

Posts: 4
WOW plays fine but hearthstone will not connect to battle.net. I have attempted the steps mentioned in other posts ...retyping login info , deleting battle.net files, stopping the agent process even deleted and reinstalled battle.net and hearthstone and still cannot connect. I enjoyed the beta for the one night i could actually play it but its been days since then and have checked the forums for a fix of some type many times with no luck obviously. Help?
Reply Quote
Support Forum Agent
Posts: 33,538
DAWG,

What's the symptom you're seeing when you try to play Hearthstone?

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
Posts: 4
the play button stays grey and says i require a battle.net connection to play.
Reply Quote
Support Forum Agent
Posts: 33,538
DAWG,

Could you please post the ConnectLog.txt file from your Hearthstone game folder?

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
Posts: 9
same fore me i can't play because the button stays grey...
Reply Quote
Support Forum Agent
Posts: 33,538
LeSchtroumpf,

As I've said in another thread, your account doesn't yet have the Hearthstone Beta client attached to it. Until it does, you won't be able to play. I know of no other way to get it updated except waiting. I know it's very frustrating. Remember, this is a beta and bugs are going to happen. We just have to wait while the developers work them out.

_________________________________________________________
I'm available in the forums Monday - Friday, 12 pm - 8 pm Pacific Time
Please provide feedback! - https://www.surveymonkey.com/s/Omrakos
Reply Quote
Posts: 9
Ok thanks :(
Reply Quote
Posts: 4
ConnectLog.txt apparently doesnt exist , perhaps due to the fact i have deleted and reinstalled hearthstone and battle.net. I did play the game for one night and got a warrior to level 10. So "your account doesn't yet have the Hearthstone Beta client attached to it" statement just confuses me since i was already able to play the game.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]