Error during install

Posts: 71
Not sure if this has been posted before, or at least i didn't see this particular one but during install i keep getting BLZAPPBTS0000F Error.... any suggestions on what to do? tried all recommended fixes to no avail... running windows 8 if that helps
Reply Quote
Posts: 2
I get the same error. I download the installer and when I open it, it says "Something went wrong while opening a file"
Reply Quote
Posts: 71
This fix worked for me after a couple time of trying it.

First do this: During troubleshooting, it may become necessary for you to view the contents of hidden files and folders. In order to access these files, you must first set Windows to show hidden files and folders. Follow the instructions below for your operating system.

2nd do this: Windows Vista/Windows 7/Windows 8
Click Start (Windows Key + Q in Windows 8).
Click Control Panel.
In category view, click Appearance and Personalization, then Folder Options.
In icon view, click Folder Options.
Select the View tab.
Select Show hidden files, folders, and drives.
Click Apply, then click OK.
Windows XP
Click Start.
Click Control Panel.
Click Appearance and Themes, then Folder Options.
Select the View tab.
Select Show hidden files, folders, and drives.
Click Apply, then click OK.

Close any Blizzard programs (Agent.exe, game launchers, and game installers)
Press Ctrl + Shift + Esc to bring up the Task Manager.
Click the Processes tab.
Select running Blizzard programs and click End Process.
Try launching again. If the issue persists, delete the following files and folders and then try again after each. Be sure to show hidden files and folders first.
Click Start (Windows Key + Q in Windows 8) and select Computer.
Windows XP: Click Start and select My Computer.
Double-click C:, then ProgramData, then Battle.net, then Agent.
Windows XP: Double-click C:, then Documents and Settings, then All Users, then Application Data, then Battle.net, then Agent.
Delete agent.db and try launching again.
If the issue persists, go back one folder, delete the Agent folder and try launching again.
If the issue persists, go back one folder, delete the Battle.net folder and try launching again.
If you still see an error message after you try these steps, another program may be causing the problem. Restart your computer and delete the Battle.net folder one more time.
Reply Quote
Posts: 2
Thank you very much! This fixed the problem.
Reply Quote
Posts: 2
This fixed my issue as well. Thanks for the tip!
Reply Quote
Posts: 72
The deleting the agent.db fix resolved this error for me as well. Only other Bliz software installed ATM is starcraft 2
Reply Quote
Posts: 13
TY!!! U fixed it!! :D
Reply Quote
Posts: 3
My problem as well. Thank you.
Reply Quote
Posts: 4
Deleting the Agent folder totally worked. THANK YOU!!!
Edited by Flaeor on 10/17/2013 5:19 PM PDT
Reply Quote
Posts: 7
This worked, thank you!
Reply Quote
Posts: 5
Thank you very much! This fixed my BLZAPPBTS0000F Error too.
Reply Quote
Posts: 10
YOU SIR, ARE A SAVIOR!

Sticky please :)
Reply Quote
Posts: 2
Fixed my problem. Thanks!
Reply Quote
Posts: 2
Thanks man, it worked perfectly.
Reply Quote
Posts: 1
Worked perfectly. Thank you!
Reply Quote
Posts: 18
Just wanted to jump in here and say I had the same problem and error code. Thank you, deleting the agent folder was the key to getting this working!
Reply Quote
Posts: 4
This worked for me too! Thanks!
Reply Quote
Posts: 13
Worked!
Reply Quote
Posts: 12
I had SC2 and D3 installed before. deleting the agent folder helped to solve the problem
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]