Closed : Your game timed out as it was...

Posts: 1
I wonder if this problem is going to be even more prominent in the upcoming expansion for WoW blizzard has been getting increasingly lazy with their patching the support has been a steady decline since BC. sad to see them releasing things like they are an alpha stage.
Reply Quote
Posts: 3
Me too. I can play the US, but I spend MONEY buying cards and got up to level 13, so this makes me pretty upset. and no, I am not a Mavericks User. I will submit ticket.
Reply Quote
Posts: 5
disconnects continue. shame too... was a fun game, but last 3 of 4 matches affected. causing loss of turns, frustrations, etc
Reply Quote
Posts: 6
I also have this issue, any help blizzard?
Reply Quote
Posts: 777
Same issues. These two lines in my ConnectLog.txt seem relevant:


Tue Jul 22 11:46:56 2014 [LOCS] 11010= <------------------------------------- error
...
... some account stuff that might be private
...
Tue Jul 22 11:47:02 2014 [GAME] OnClientRequest no BattlePay server found
Tue Jul 22 11:47:03 2014 [GAME] OnClientRequest no BattlePay server found
Tue Jul 22 11:47:32 2014 [GAME] 3005=
Tue Jul 22 11:47:32 2014 [GAME] 3005=
Reply Quote
Posts: 1
i have the same issue how to solve it ??
Reply Quote
Posts: 1
Why is this thread closed? It's still an issue. When launching through Battle.net I get this message every time.
Reply Quote
Posts: 1
Just happened to me too. Mid battle the game froze. So I quit out and now it won't let me in no matter what. Has anyone had any luck getting past this?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]