Can't swipe or Command+Tab in fullscreen

(Locked)

Posts: 13
please fix. this makes fullscreen useless.
Posts: 1
It really is a deal breaker. It worked so beautifully before. I sincerely hope it's a bug and not the result of a design decision.
Posts: 13
when shadow era updated its mac client to the newest unity this happened too and was never resolved. one of the reasons i stopped playing it.
Posts: 12
I have the same complaint. Really hoping this is just a bug with the recent patch...Makes no sense to not allow you to change windows in some way while fullscreen!
Posts: 3
Hope this gets fixed soon! It was perfect before the patch :(
Posts: 1
Yes please fix, this disables being able to switch to other apps in all kinds of ways.
Posts: 1
Another mac user here, annoyed with the loss of this functionality. Please bring back four-finger-swipe and/or cmd+tab support!
Posts: 11
Also suffering here.

Greatly decreases my ability to multitask.

It is severely affecting my desire to play Hearthstone as easily being able to transition between HS and other tasks was a big reason I play so often.
Posts: 1
Same problem here.
This is a very big issue for me.
Posts: 2
Same here, fix it plz ))
Posts: 2
Hello,

I have the same issue as some of the posters here...
when im in game i cant go back to my beloved firefox to find information about specific cards

this was particularly bad, when I was playing against a Warlock as a rogue and he Jaraxxused. I had an Assassinate in my hand and i thought i could use it to finish HIM of (i.e. the player). I knew that in other cases (pala trap, demon killer,...) it behaved as a minion and i was astonished that it did not in that case.

to find out if this is a bug i Alt tabbed and also tried Win+D
nothing worked.
i could see the windows side gadgets but i couldnt navigate over my screen.
So i wasnt able to find out why i couldnt assassinate him and i had to play a different card.

Next thing i remember: I won.

good game!! still

please bring the Alt Tab back (or Win D or Win Tab)

Thank you very much Mr. blizzard!
bye
Posts: 83
Yes, fix please. Very annoying.
Posts: 3
I have the same problems, but i found a way around the bug :-)

You can press f4 to go into launchpad, and then the dock appears so you can switch. Once you have done this to switch to something else and back, swiping etc works!

But of a convolution but it makes it sooo much easier
Posts: 327
Same problem.. completely unable to switch programs. No launchpad, tabbing, swiping or anything.
Posts: 440
If this isn't fixed I'll probably stop playing. With all the waiting you do in HS, being locked onto the game is just unacceptable, really.
Posts: 1
Same for me!

Now i can't play while working!! Fix it please!
Posts: 2
bump. this is annoying
Posts: 1
I really hope this is a bug... and blizz will fix it.
Posts: 7
Yup, this is the worst. It also causes an issue when you leave for too long and the game freezes, it becomes very hard to get out of the frozen game (although alt+command+esc ultimately fixes all).

But yes, switching this back would be immensely lovely. Or giving an option in the settings for which style people prefer with their game.
Posts: 2
Just adding my +1 here. Very disappointing.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]