Can't swipe or Command+Tab in fullscreen

(Locked)

Posts: 13
this is clearly the most annoying bug. it was perfect in beta and now this!

please fix now!
Posts: 46
Do we still not have a response to this?
Posts: 8
Yeah, that fix doesn't work. It'll let me do the initial swipe to the Chrome space, but then once I swipe back into Hearthstone it's locked again. My solution has just been to run the game at monitor resolution in windowed mode, then throw it into its own space. Doesn't look quite as nice as being fullscreened, but it's better than not being able to switch over at all.
Posts: 1
Guys, this worked for me - Start hearthstone, plug in a device that starts a program automatically. (I.E, iPhone starts iTunes when plugged in) Pop it in, your screen should auto-swipe to the newly opened application.

Viola. Swiping & Cmd + Tab works.

Blizzard should really work on addressing this issue on all platforms, but in the meantime just gotta live with it.

Running mavericks on a late 2013 macbook pro 13".
Posts: 5
Yes, please fix this. I'm tired of watching the screen while waiting for an opponent for a minute at night...
Posts: 1
Yes, please fix this on Windows too.
Edited by Rodin on 3/16/2014 8:06 AM PDT
Posts: 1
FOUND THE SOLUTION!!!!!

cmd + esc or cmd + f

and then you can do anything :)

cmd + f comes back to fullscreen
Edited by zalos on 3/16/2014 8:13 AM PDT
Posts: 26
03/15/2014 06:21 PMPosted by Druhue


Maybe you should post a video tutorial? I've tried a dozen times with no luck =/
Really hoping for a patch within the next few days.


Lets see if this video helps...

MY SOLUTION

https://www.youtube.com/watch?v=xG-pjXOW-8M
Edited by DeckardCain on 3/16/2014 3:01 PM PDT
Posts: 1
Just to join in the quire: This was perfect before - just revert. In the meantime my tip would be to bring it into windowed mode and create another desktop and then youll have the three finger swipe. Suboptimal for sure, but hey waddayougonnado?
Posts: 3
03/16/2014 08:11 AMPosted by zalos
FOUND THE SOLUTION!!!!!

cmd + esc or cmd + f

and then you can do anything :)

cmd + f comes back to fullscreen


This also helps, go to options and do the cross away in Full Screen and put it back on if you want, after you did that you can use ALT+TAB to switch to your Desktop
Posts: 1
Chiming in that this is a bummer and I'd love to see this go back to the beta behavior. :)
Posts: 3
LOL FIX IT ALREADY!? Drives me nuttys
Posts: 8
03/16/2014 09:10 AMPosted by DeckardCain
Lets see if this video helps...

MY SOLUTION

https://www.youtube.com/watch?v=xG-pjXOW-8M

Oh, nice. My mistake was trying to swipe right after the initial cmd+tab. Gotta cmd+tab back to Hearthstone and THEN swipe to your heart's content. Nice.
Posts: 86
I need to use soundcloud when I play, PLEASE.
Posts: 15
Please correct this issue as said above!
Posts: 1
Yes, please fix! Having same issue and its very annoying that alt tabbing is not currently working anymore.
Posts: 6
Please fix this.
Posts: 3
agree with all of the above, swipe was a great feature and needs to come back
Posts: 9
Agreed. Druids aren't the only ones who use swipe. Please fix!
Posts: 7
Seven pages and how many days since launch? Really need a word on this one :)
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]