Erro 113 - 29 de abril

Community Manager
Posts: 2.381
ATUALIZAÇÃO: 18:36 - Os servidores Battle.net estão começando a permitir o login, porém, provavelmente os jogadores enfrentarão uma fila ao voltar, até que todos consigam conectar-se. Estamos testando todos os jogos de forma individual, parece que ao menos WoW, D3 e SC2 já estão disponíveis.

__________________________________________

Estamos cientes dos problemas que estão ocorrendo no momento de realizar o login. Esta questão já foi reportada para nossos administradores de rede e eles já estão trabalhando para resolver este problema o mais rápido possível.
Editado por Rhastion em 29/04/2014 22:53 BRT
Responder Citar
Posts: 22
Puuuuts...boa sorte ai estamos esperando! xD
Responder Citar
Posts: 6
Achei que o problema era aqui.
Obrigado por nos manter informados!
Responder Citar
Posts: 1
Poderiam disponibilizar mais servidores pros americanos ein!?
Responder Citar
Posts: 154
29/04/2014 22:37Citação de EvertonBueno
Poderiam disponibilizar mais servidores pros americanos ein!?


sul americanos neh
Responder Citar
Posts: 22
Aqui entrou. Demorou uns 10 min mas foi!
Responder Citar
Posts: 2
Olá pessoal, meu problema não é logar, eu entro no jogo e passa os prêmios q eu ganhei de fim de temporada, só que fica travado na recompensa de estrelas, a tela com o valor de estrelas q eu ganhei não fecha e nem muda, não permitindo q eu jogue.
Esse problema tmbm esta sendo visto ou é só comigo????
Editado por Caronte em 02/05/2014 14:29 BRT
Responder Citar
Posts: 3.178
02/05/2014 14:18Citação de Caronte
Olá pessoal, meu problema não é logar, eu entro no jogo e passa os prêmios q eu ganhei de fim de temporada, só que fica travado na recompensa de estrelas, a tela com o valor de estrelas q eu ganhei não fecha e nem muda, não permitindo q eu jogue.
Esse problema tmbm esta sendo visto ou é só comigo????

Faça assim:

Vá no seu aplicativo battle net, na parte do hearhtstone vai ter uma seta escrito Opções, clique ai, e vá em configurações do jogo, e na parte do hearthstone clique em reverter configurações do usuário.

Ai basta entrar no jogo novamente, isto deve solucionar o seu problema.
Responder Citar
Posts: 2
Vlw deu certo :D
Responder Citar
Posts: 1
Meu problema é assim que coloco para procurar jogador no modo "Jogar", sempre buga no mesmo lugar, isso tem mais ou menos uns 4 dias, sempre da erro no jogo..... Queria saber qual é o problema e se tem solução
Responder Citar
Posts: 2
Estou com um lag terrível, os comandos tao demorando pra responder,isso faz parte do problema?
Responder Citar
Posts: 286
30/05/2014 19:01Citação de Lialuma
Estou com um lag terrível, os comandos tao demorando pra responder,isso faz parte do problema?


Esse problema é de um mês atrás. Acho que o seu deve ser um outro. Poste o seu problema no Suporte Técnico.
Responder Citar
Posts: 2
não consigo nem entrar para conseguir o premio '--' ta tenso
Responder Citar
Posts: 3
Meu jogo deslogou e quando loguei denovo perdi todos meus decks!! Voltou tudo pro zero,,, ! Tentei relegar no servidor da Ásia Europa Ásia e Europa,,,, tudo voltou pro comeco
Responder Citar
Posts: 472
02/07/2014 01:43Citação de Satsujin
Meu jogo deslogou e quando loguei denovo perdi todos meus decks!! Voltou tudo pro zero,,, ! Tentei relegar no servidor da Ásia Europa Ásia e Europa,,,, tudo voltou pro comeco


Você tem certeza que está no servidor das Américas? Porque se você entra em um servidor diferente, sua conta naquele servidor começará do 0 msm...
Responder Citar

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)
Enviar Cancelar

Reportado!

[Fechar]